<!DOCTYPE html> <!--[if IE 6]><html id="ie6" lang="en-US"><![endif]--> <!--[if IE 7]><html id="ie7" lang="en-US"><![endif]--> <!--[if IE 8]><html id="ie8" lang="en-US"><![endif]--> <!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!--><html lang="en-US"> <!--<![endif]--><head><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="profile" href="http://gmpg.org/xfn/11" /><link rel="shortcut icon" href="http://secureservercdn.net/166.62.113.120/db4.60a.myftpupload.com/wp-content/uploads/2014/09/favicon.png" /><link rel="pingback" href="http://www.binjalsvegkitchen.com/xmlrpc.php" /><link type="text/css" media="all" href="http://secureservercdn.net/166.62.113.120/db4.60a.myftpupload.com/wp-content/cache/autoptimize/css/autoptimize_39f73b9bff4d583c6396dc910c180f8c.css" rel="stylesheet" /><title>Binjal&#039;s VEG Kitchen - unforgettable vegetarian cooking journey</title><meta name="description" content="Binjal&#039;s VEG Kitchen is your home for Vegetarian and Vegan Recipes from India to World Cuisine"/><meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/><link rel="canonical" href="http://www.binjalsvegkitchen.com/" /><link rel="next" href="http://www.binjalsvegkitchen.com/page/2/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="website" /><meta property="og:title" content="unforgettable vegetarian cooking journey" /><meta property="og:description" content="Binjal&#039;s VEG Kitchen is your home for Vegetarian and Vegan Recipes from India to World Cuisine" /><meta property="og:url" content="http://www.binjalsvegkitchen.com/" /><meta property="og:site_name" content="Binjal&#039;s VEG Kitchen" /><meta name="twitter:card" content="summary" /><meta name="twitter:description" content="Binjal&#039;s VEG Kitchen is your home for Vegetarian and Vegan Recipes from India to World Cuisine" /><meta name="twitter:title" content="Binjal&#039;s VEG Kitchen - unforgettable vegetarian cooking journey" /><meta name="twitter:site" content="@pandyabinjal" /><meta name="twitter:image" content="http://secureservercdn.net/166.62.113.120/db4.60a.myftpupload.com/wp-content/uploads/2015/05/Water-Drop-FB.jpg" /><meta name="msvalidate.01" content="3C626C6BC3D9A903B8FCF6C2F2A49022" /><meta name="google-site-verification" content="rRo6ZYCVoF_rxdLgGEygTZJXiJ2E3QhW5ENgnKZ5wAE" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"http://www.binjalsvegkitchen.com/#website","url":"http://www.binjalsvegkitchen.com/","name":"Binjal&#039;s VEG Kitchen","potentialAction":{"@type":"SearchAction","target":"http://www.binjalsvegkitchen.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"CollectionPage","@id":"http://www.binjalsvegkitchen.com/#webpage","url":"http://www.binjalsvegkitchen.com/","inLanguage":"en-US","name":"Binjal&#039;s VEG Kitchen - unforgettable vegetarian cooking journey","isPartOf":{"@id":"http://www.binjalsvegkitchen.com/#website"},"description":"Binjal's VEG Kitchen is your home for Vegetarian and Vegan Recipes from India to World Cuisine"}]}</script> <link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Binjal&#039;s VEG Kitchen &raquo; Feed" href="http://www.binjalsvegkitchen.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Binjal&#039;s VEG Kitchen &raquo; Comments Feed" href="http://www.binjalsvegkitchen.com/comments/feed/" /><link rel='preconnect' href='http://secureservercdn.net' crossorigin /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/secureservercdn.net\/166.62.113.120\/db4.60a.myftpupload.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.4&time=1572898799"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);</script> <link rel='stylesheet' id='sb_instagram_styles-css'  href='http://secureservercdn.net/166.62.113.120/db4.60a.myftpupload.com/wp-content/plugins/instagram-feed/css/sb-instagram-2-1.min.css?ver=2.1&#038;time=1572898799' type='text/css' media='all' /><link rel='stylesheet' id='wp-block-library-css'  href='http://secureservercdn.net/166.62.113.120/db4.60a.myftpupload.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.4&#038;time=1572898799' type='text/css' media='all' /><link rel='stylesheet' id='contact-form-7-css'  href='http://secureservercdn.net/166.62.113.120/db4.60a.myftpupload.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.4&#038;time=1572898799' type='text/css' media='all' /><link rel='stylesheet' id='fix-structured-data-errors-css'  href='http://secureservercdn.net/166.62.113.120/db4.60a.myftpupload.com/wp-content/plugins/fix-structured-data-errors/public/css/fix-structured-data-errors-public.css?ver=1.0.0&#038;time=1572898799' type='text/css' media='all' /><link rel='stylesheet' id='options_typography_Great+Vibes-css'  href='http://fonts.googleapis.com/css?family=Great+Vibes' type='text/css' media='all' /><link rel='stylesheet' id='custom-style-css'  href='http://secureservercdn.net/166.62.113.120/db4.60a.myftpupload.com/wp-content/themes/premium-pin/style.css?ver=5.2.4&#038;time=1572898799' type='text/css' media='all' /><link rel='stylesheet' id='bootstrap-css'  href='http://secureservercdn.net/166.62.113.120/db4.60a.myftpupload.com/wp-content/themes/premium-pin/css/bootstrap.min.css?ver=3.0.3&#038;time=1572898799' type='text/css' media='all' /><link rel='stylesheet' id='fontawesome-css'  href='http://secureservercdn.net/166.62.113.120/db4.60a.myftpupload.com/wp-content/themes/premium-pin/css/font-awesome.min.css?ver=4&#038;time=1572898799' type='text/css' media='all' /><link rel='stylesheet' id='google_fonts-css'  href='http://fonts.googleapis.com/css?family=Lobster' type='text/css' media='all' /><link rel='stylesheet' id='jetpack_facebook_likebox-css'  href='http://secureservercdn.net/166.62.113.120/db4.60a.myftpupload.com/wp-content/plugins/jetpack/modules/widgets/facebook-likebox/style.css?ver=5.2.4&#038;time=1572898799' type='text/css' media='all' /><link rel='stylesheet' id='easyrecipestyle-reset-css'  href='http://secureservercdn.net/166.62.113.120/db4.60a.myftpupload.com/wp-content/plugins/easyrecipeplus/css/easyrecipe-style-reset-min.css?ver=3.5.3251&#038;time=1572898799' type='text/css' media='all' /><link rel='stylesheet' id='easyrecipebuttonUI-css'  href='http://secureservercdn.net/166.62.113.120/db4.60a.myftpupload.com/wp-content/plugins/easyrecipeplus/ui/easyrecipe-buttonUI.css?ver=3.5.3251&#038;time=1572898799' type='text/css' media='all' /><link rel='stylesheet' id='easyrecipestyle-css'  href='http://secureservercdn.net/166.62.113.120/db4.60a.myftpupload.com/wp-content/plugins/easyrecipeplus/styles/style002/style.css?ver=3.5.3251.1.4&#038;time=1572898799' type='text/css' media='all' /><link rel='stylesheet' id='mc4wp-form-themes-css'  href='http://secureservercdn.net/166.62.113.120/db4.60a.myftpupload.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-themes.min.css?ver=4.6.2&#038;time=1572898799' type='text/css' media='all' /><link rel='stylesheet' id='jetpack_css-css'  href='http://secureservercdn.net/166.62.113.120/db4.60a.myftpupload.com/wp-content/plugins/jetpack/css/jetpack.css?ver=7.8&#038;time=1572898799' type='text/css' media='all' /><link rel='stylesheet' id='commentluv_style-css'  href='http://secureservercdn.net/166.62.113.120/db4.60a.myftpupload.com/wp-content/plugins/commentluv/css/commentluv.css?ver=5.2.4&#038;time=1572898799' type='text/css' media='all' /> <script type='text/javascript' src='http://secureservercdn.net/166.62.113.120/db4.60a.myftpupload.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp&#038;time=1572898799'></script> <script type='text/javascript' src='http://secureservercdn.net/166.62.113.120/db4.60a.myftpupload.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1&#038;time=1572898799'></script> <script type='text/javascript'>var cl_settings = {"name":"author","url":"url","comment":"comment","email":"email","infopanel":"on","default_on":"on","default_on_admin":null,"cl_version":"3.0.2","images":"http:\/\/www.binjalsvegkitchen.com\/wp-content\/plugins\/commentluv\/images\/","api_url":"http:\/\/www.binjalsvegkitchen.com\/wp-admin\/admin-ajax.php","api_url_alt":"http:\/\/www.binjalsvegkitchen.com\/wp-admin\/admin-ajax.php","_fetch":"5bf5d32079","_info":"4376167778","infoback":"white","infotext":"black","template_insert":"","logged_in":"","refer":"http:\/\/www.binjalsvegkitchen.com\/kaju-pista-roll\/","no_url_message":"Please enter a URL and then click the CommentLuv checkbox if you want to add your last blog post","no_http_message":"Please use http:\/\/ in front of your url","no_url_logged_in_message":"You need to visit your profile in the dashboard and update your details with your site URL","no_info_message":"No info was available or an error occured"};</script> <script type='text/javascript' src='http://secureservercdn.net/166.62.113.120/db4.60a.myftpupload.com/wp-content/plugins/commentluv/js/commentluv.js?ver=3.0.2&#038;time=1572898799'></script> <script type='text/javascript' src='http://secureservercdn.net/166.62.113.120/db4.60a.myftpupload.com/wp-content/plugins/fix-structured-data-errors/public/js/fix-structured-data-errors-public.js?ver=1.0.0&#038;time=1572898799'></script> <script type='text/javascript' src='http://secureservercdn.net/166.62.113.120/db4.60a.myftpupload.com/wp-content/themes/premium-pin/js/masonry.pkgd.min.js?time=1572898799'></script> <script type='text/javascript' src='http://secureservercdn.net/166.62.113.120/db4.60a.myftpupload.com/wp-content/themes/premium-pin/js/imagesloaded.pkgd.min.js?time=1572898799'></script> <script type='text/javascript' src='http://secureservercdn.net/166.62.113.120/db4.60a.myftpupload.com/wp-content/themes/premium-pin/js/jquery.infinitescroll.min.js?time=1572898799'></script> <script type='text/javascript' src='http://secureservercdn.net/166.62.113.120/db4.60a.myftpupload.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4&#038;time=1572898799'></script> <script type='text/javascript' src='http://secureservercdn.net/166.62.113.120/db4.60a.myftpupload.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4&#038;time=1572898799'></script> <script type='text/javascript' src='http://secureservercdn.net/166.62.113.120/db4.60a.myftpupload.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4&#038;time=1572898799'></script> <script type='text/javascript' src='http://secureservercdn.net/166.62.113.120/db4.60a.myftpupload.com/wp-content/plugins/easyrecipeplus/js/easyrecipe-min.js?ver=3.5.3251&#038;time=1572898799'></script> <script type='text/javascript' src='http://secureservercdn.net/166.62.113.120/db4.60a.myftpupload.com/wp-content/plugins/jetpack/_inc/build/postmessage.min.js?ver=7.8&#038;time=1572898799'></script> <script type='text/javascript' src='http://secureservercdn.net/166.62.113.120/db4.60a.myftpupload.com/wp-content/plugins/jetpack/_inc/build/jquery.jetpack-resize.min.js?ver=7.8&#038;time=1572898799'></script> <link rel='https://api.w.org/' href='http://www.binjalsvegkitchen.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.binjalsvegkitchen.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://secureservercdn.net/166.62.113.120/db4.60a.myftpupload.com/wp-includes/wlwmanifest.xml?time=1572898799" /><meta name="generator" content="WordPress 5.2.4" /><link rel='shortlink' href='https://wp.me/4WS4G' /><link rel='dns-prefetch' href='//widgets.wp.com'/><link rel='dns-prefetch' href='//s0.wp.com'/><link rel='dns-prefetch' href='//0.gravatar.com'/><link rel='dns-prefetch' href='//1.gravatar.com'/><link rel='dns-prefetch' href='//2.gravatar.com'/><link rel="icon" href="http://secureservercdn.net/166.62.113.120/db4.60a.myftpupload.com/wp-content/uploads/2016/08/cropped-Binjal-VEG-Kitchen-Site-Icon-32x32.jpg" sizes="32x32" /><link rel="icon" href="http://secureservercdn.net/166.62.113.120/db4.60a.myftpupload.com/wp-content/uploads/2016/08/cropped-Binjal-VEG-Kitchen-Site-Icon-192x192.jpg" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="http://secureservercdn.net/166.62.113.120/db4.60a.myftpupload.com/wp-content/uploads/2016/08/cropped-Binjal-VEG-Kitchen-Site-Icon-180x180.jpg" /><meta name="msapplication-TileImage" content="http://secureservercdn.net/166.62.113.120/db4.60a.myftpupload.com/wp-content/uploads/2016/08/cropped-Binjal-VEG-Kitchen-Site-Icon-270x270.jpg" /><link rel="stylesheet" type="text/css" id="wp-custom-css" href="http://www.binjalsvegkitchen.com/?custom-css=15fc5f7393" /></head><body class="home blog er-recipe"> <a class="home-link home-jumbotron site-header hidden-xs" href="http://www.binjalsvegkitchen.com/" title="Binjal&#039;s VEG Kitchen" rel="home"><h1 class="site-title">Binjal&#039;s VEG Kitchen</h1><p class="site-description">unforgettable vegetarian cooking journey</p></a><div id="navbar"><nav  class="navbar  navbar-inverse " role="navigation"><div class="container"><div class="navbar-header"> <button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".navbar-collapse"> <span class="sr-only">Toggle navigation</span> <span class="icon-bar"></span> <span class="icon-bar"></span> <span class="icon-bar"></span> </button> <a class="navbar-brand" href="http://www.binjalsvegkitchen.com"> <i class="fa fa-home"></i> </a></div><div class="menu-primary-menu-container"><ul id="menu-primary-menu" class="nav navbar-nav collapse navbar-collapse"><li id="menu-item-53" class="menu-item menu-item-type-custom menu-item-object-custom current-menu-item current_page_item menu-item-home menu-item-53 active"><a title="Home" href="http://www.binjalsvegkitchen.com/">Home</a></li><li id="menu-item-3922" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3922 dropdown"><a title="Recipes" href="#" data-toggle="dropdown" class="dropdown-toggle">Recipes <span class="caret"></span></a><ul role="menu" class=" dropdown-menu"><li id="menu-item-367" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-367"><a title="Appetizers &amp; Snacks" href="http://www.binjalsvegkitchen.com/category/appetizers-snacks/">Appetizers &#038; Snacks</a></li><li id="menu-item-369" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369"><a title="Bread &amp; Baking" href="http://www.binjalsvegkitchen.com/category/bread-baking/">Bread &#038; Baking</a></li><li id="menu-item-371" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-371"><a title="Chutneys &amp; Pickles" href="http://www.binjalsvegkitchen.com/category/chutneys-pickles/">Chutneys &#038; Pickles</a></li><li id="menu-item-372" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-372"><a title="Desserts &amp; Sweets" href="http://www.binjalsvegkitchen.com/category/desserts-sweets/">Desserts &#038; Sweets</a></li><li id="menu-item-373" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-373"><a title="Fasting Recipes" href="http://www.binjalsvegkitchen.com/category/fasting-recipes/">Fasting Recipes</a></li><li id="menu-item-374" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374"><a title="Fusion International" href="http://www.binjalsvegkitchen.com/category/fusion-international/">Fusion International</a></li><li id="menu-item-375" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-375"><a title="Indian Breads" href="http://www.binjalsvegkitchen.com/category/indian-breads/">Indian Breads</a></li><li id="menu-item-376" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-376"><a title="Kitchen Basics" href="http://www.binjalsvegkitchen.com/category/kitchen-basics/">Kitchen Basics</a></li><li id="menu-item-377" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-377"><a title="Rice Dishes" href="http://www.binjalsvegkitchen.com/category/rice-dishes/">Rice Dishes</a></li><li id="menu-item-378" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-378"><a title="Sabji &amp; Curry" href="http://www.binjalsvegkitchen.com/category/sabji-curry-2/">Sabji &#038; Curry</a></li><li id="menu-item-379" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-379"><a title="Salad &amp; Raita" href="http://www.binjalsvegkitchen.com/category/salad-raita/">Salad &#038; Raita</a></li><li id="menu-item-380" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-380"><a title="Streetfood &amp; Chaat" href="http://www.binjalsvegkitchen.com/category/streetfood-chaat/">Streetfood &#038; Chaat</a></li><li id="menu-item-368" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-368"><a title="Soup &amp; Beverages" href="http://www.binjalsvegkitchen.com/category/soup-beverages/">Soup &#038; Beverages</a></li></ul></li><li id="menu-item-1779" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1779 dropdown"><a title="My Gallery" href="#" data-toggle="dropdown" class="dropdown-toggle">My Gallery <span class="caret"></span></a><ul role="menu" class=" dropdown-menu"><li id="menu-item-1778" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1778"><a title="Food" href="http://www.binjalsvegkitchen.com/food/">Food</a></li><li id="menu-item-1780" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1780"><a title="Random" href="http://www.binjalsvegkitchen.com/random/">Random</a></li></ul></li><li id="menu-item-83" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83"><a title="Contact" href="http://www.binjalsvegkitchen.com/contact/">Contact</a></li><li id="menu-item-3676" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3676"><a title="About Me" href="http://www.binjalsvegkitchen.com/about/">About Me</a></li><li id="menu-item-1354" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1354"><a title="Disclosure" href="http://www.binjalsvegkitchen.com/disclosure/">Disclosure</a></li></ul></div><div class="collapse navbar-collapse"><div class="col-xs-5 col-sm-3 pull-right"><form class="navbar-form" role="search" method="get" id="searchform" action="http://www.binjalsvegkitchen.com/"><div class="form-group"> <input type="text" class="form-control" placeholder="Search" name="s" id="s" value=""></div></form></div> <a href="http://www.binjalsvegkitchen.com/feed/" title="Subscribe to our RSS Feed" class="social pull-right"><i class="fa fa-rss fa-lg"></i></a> <a href="https://plus.google.com/b/107802288428228989881/+Binjalsvegkitchen1234" title="Find us on Google+" class="social pull-right"><i class="fa fa-google-plus fa-lg"></i></a> <a href="http://www.pinterest.com/binjalpandya/" title="Find us on Pinterest" class="social pull-right"><i class="fa fa-pinterest fa-lg"></i></a> <a href="https://twitter.com/pandyabinjal" title="Follow us on Twitter" class="social pull-right"><i class="fa fa-twitter fa-lg"></i></a> <a href="https://www.facebook.com/BinjalsVEGKitchen" title="Find us on Facebook" class="social pull-right"><i class="fa fa-facebook fa-lg"></i></a></div></div></nav></div><div class="container"><div class="row"><div class="col-lg-12 col-md-12 col-xs-12 col-sm-12"><div id="leader-ad"><div class="adnxs-desktop"><div id="ga_9841162"> <script type="text/javascript">apntag.anq.push(function() {
         apntag.showTag('ga_9841162');
      });</script> </div></div><div class="adnxs-mobile"><div id="ga_9841163"> <script type="text/javascript">apntag.anq.push(function() {
         apntag.showTag('ga_9841163');
      });</script> </div></div></div></div></div></div><div class="container"><div class="col-sm-9 col-md-9 col-lg-9"><div id="masonry"><div id="post-8118" class="col-sm-4 col-md-4 col-lg-3 boxy post-8118 post type-post status-publish format-standard has-post-thumbnail hentry category-desserts-sweets category-fasting-recipes tag-dessert tag-diwali-recipes tag-easy tag-eggless tag-festive tag-gluten-free tag-indian tag-kids-friendly tag-sweet course-dessert cuisine-indian"><div  class="content panel panel-default"> <a href="http://www.binjalsvegkitchen.com/kaju-pista-roll/"><img src="http://secureservercdn.net/166.62.113.120/db4.60a.myftpupload.com/wp-content/uploads/2019/10/Kaju-Pista-Rolls-H1-200x300.jpg" alt="Kaju Pista Roll" /></a><div class="panel-body"> <a href="http://www.binjalsvegkitchen.com/kaju-pista-roll/"><div class="posttitle">Kaju Pista Roll</div></a><div class="category-tag"> <i class="fa fa-folder-open"></i> <a href="http://www.binjalsvegkitchen.com/category/desserts-sweets/" rel="tag">Desserts &amp; Sweets</a>, <a href="http://www.binjalsvegkitchen.com/category/fasting-recipes/" rel="tag">Fasting Recipes</a> &nbsp; <i class="fa fa-tags"></i> <a href="http://www.binjalsvegkitchen.com/tag/dessert/" rel="tag">dessert</a>, <a href="http://www.binjalsvegkitchen.com/tag/diwali-recipes/" rel="tag">Diwali recipes</a>, <a href="http://www.binjalsvegkitchen.com/tag/easy/" rel="tag">easy</a>, <a href="http://www.binjalsvegkitchen.com/tag/eggless/" rel="tag">eggless</a>, <a href="http://www.binjalsvegkitchen.com/tag/festive/" rel="tag">festive</a>, <a href="http://www.binjalsvegkitchen.com/tag/gluten-free/" rel="tag">gluten free</a>, <a href="http://www.binjalsvegkitchen.com/tag/indian/" rel="tag">indian</a>, <a href="http://www.binjalsvegkitchen.com/tag/kids-friendly/" rel="tag">kids friendly</a>, <a href="http://www.binjalsvegkitchen.com/tag/sweet/" rel="tag">sweet</a></div></div></div></div><div id="post-8101" class="col-sm-4 col-md-4 col-lg-3 boxy post-8101 post type-post status-publish format-standard has-post-thumbnail hentry category-desserts-sweets tag-appetizer tag-diwali-recipes tag-easy tag-eggless tag-fried tag-friendly tag-indian tag-kids-friendly tag-sweet course-dessert cuisine-indian"><div  class="content panel panel-default"> <a href="http://www.binjalsvegkitchen.com/milk-powder-gulab-jamun/"><img src="http://secureservercdn.net/166.62.113.120/db4.60a.myftpupload.com/wp-content/uploads/2019/10/Milk-Powder-Gulab-Jamun-H1-200x300.jpg" alt="Milk powder Gulab Jamun" /></a><div class="panel-body"> <a href="http://www.binjalsvegkitchen.com/milk-powder-gulab-jamun/"><div class="posttitle">Milk powder Gulab Jamun</div></a><div class="category-tag"> <i class="fa fa-folder-open"></i> <a href="http://www.binjalsvegkitchen.com/category/desserts-sweets/" rel="tag">Desserts &amp; Sweets</a> &nbsp; <i class="fa fa-tags"></i> <a href="http://www.binjalsvegkitchen.com/tag/appetizer/" rel="tag">appetizer</a>, <a href="http://www.binjalsvegkitchen.com/tag/diwali-recipes/" rel="tag">Diwali recipes</a>, <a href="http://www.binjalsvegkitchen.com/tag/easy/" rel="tag">easy</a>, <a href="http://www.binjalsvegkitchen.com/tag/eggless/" rel="tag">eggless</a>, <a href="http://www.binjalsvegkitchen.com/tag/fried/" rel="tag">fried</a>, <a href="http://www.binjalsvegkitchen.com/tag/friendly/" rel="tag">friendly</a>, <a href="http://www.binjalsvegkitchen.com/tag/indian/" rel="tag">indian</a>, <a href="http://www.binjalsvegkitchen.com/tag/kids-friendly/" rel="tag">kids friendly</a>, <a href="http://www.binjalsvegkitchen.com/tag/sweet/" rel="tag">sweet</a></div></div></div></div><div id="post-8088" class="col-sm-4 col-md-4 col-lg-3 boxy post-8088 post type-post status-publish format-standard has-post-thumbnail hentry category-desserts-sweets tag-breakfast tag-dessert tag-diwali-recipes tag-easy tag-eggless tag-festive tag-indian tag-kids-friendly tag-quick tag-steamed tag-sweet course-dessert cuisine-indian"><div  class="content panel panel-default"> <a href="http://www.binjalsvegkitchen.com/fada-lapsi-recipe/"><img src="http://secureservercdn.net/166.62.113.120/db4.60a.myftpupload.com/wp-content/uploads/2019/10/Fada-Lapsi-H1-200x300.jpg" alt="Fada Lapsi Recipe" /></a><div class="panel-body"> <a href="http://www.binjalsvegkitchen.com/fada-lapsi-recipe/"><div class="posttitle">Fada Lapsi Recipe</div></a><div class="category-tag"> <i class="fa fa-folder-open"></i> <a href="http://www.binjalsvegkitchen.com/category/desserts-sweets/" rel="tag">Desserts &amp; Sweets</a> &nbsp; <i class="fa fa-tags"></i> <a href="http://www.binjalsvegkitchen.com/tag/breakfast/" rel="tag">breakfast</a>, <a href="http://www.binjalsvegkitchen.com/tag/dessert/" rel="tag">dessert</a>, <a href="http://www.binjalsvegkitchen.com/tag/diwali-recipes/" rel="tag">Diwali recipes</a>, <a href="http://www.binjalsvegkitchen.com/tag/easy/" rel="tag">easy</a>, <a href="http://www.binjalsvegkitchen.com/tag/eggless/" rel="tag">eggless</a>, <a href="http://www.binjalsvegkitchen.com/tag/festive/" rel="tag">festive</a>, <a href="http://www.binjalsvegkitchen.com/tag/indian/" rel="tag">indian</a>, <a href="http://www.binjalsvegkitchen.com/tag/kids-friendly/" rel="tag">kids friendly</a>, <a href="http://www.binjalsvegkitchen.com/tag/quick/" rel="tag">quick</a>, <a href="http://www.binjalsvegkitchen.com/tag/steamed/" rel="tag">steamed</a>, <a href="http://www.binjalsvegkitchen.com/tag/sweet/" rel="tag">sweet</a></div></div></div></div><div id="post-8067" class="col-sm-4 col-md-4 col-lg-3 boxy post-8067 post type-post status-publish format-standard has-post-thumbnail hentry category-desserts-sweets tag-appetizer tag-dessert tag-diwali-recipes tag-easy tag-eggless tag-festive tag-indian tag-kids-friendly tag-refreshment tag-sweet course-dessert cuisine-indian"><div  class="content panel panel-default"> <a href="http://www.binjalsvegkitchen.com/shahi-tukda-recipe/"><img src="http://secureservercdn.net/166.62.113.120/db4.60a.myftpupload.com/wp-content/uploads/2019/10/Shahi-Tukda-H1-200x300.jpg" alt="Shahi Tukda Recipe" /></a><div class="panel-body"> <a href="http://www.binjalsvegkitchen.com/shahi-tukda-recipe/"><div class="posttitle">Shahi Tukda Recipe</div></a><div class="category-tag"> <i class="fa fa-folder-open"></i> <a href="http://www.binjalsvegkitchen.com/category/desserts-sweets/" rel="tag">Desserts &amp; Sweets</a> &nbsp; <i class="fa fa-tags"></i> <a href="http://www.binjalsvegkitchen.com/tag/appetizer/" rel="tag">appetizer</a>, <a href="http://www.binjalsvegkitchen.com/tag/dessert/" rel="tag">dessert</a>, <a href="http://www.binjalsvegkitchen.com/tag/diwali-recipes/" rel="tag">Diwali recipes</a>, <a href="http://www.binjalsvegkitchen.com/tag/easy/" rel="tag">easy</a>, <a href="http://www.binjalsvegkitchen.com/tag/eggless/" rel="tag">eggless</a>, <a href="http://www.binjalsvegkitchen.com/tag/festive/" rel="tag">festive</a>, <a href="http://www.binjalsvegkitchen.com/tag/indian/" rel="tag">indian</a>, <a href="http://www.binjalsvegkitchen.com/tag/kids-friendly/" rel="tag">kids friendly</a>, <a href="http://www.binjalsvegkitchen.com/tag/refreshment/" rel="tag">refreshment</a>, <a href="http://www.binjalsvegkitchen.com/tag/sweet/" rel="tag">sweet</a></div></div></div></div><div id="post-8029" class="col-sm-4 col-md-4 col-lg-3 boxy post-8029 post type-post status-publish format-standard has-post-thumbnail hentry category-appetizers-snacks tag-breakfast tag-diwali-recipes tag-easy tag-eggless tag-festive tag-gluten-free tag-indian tag-kids-friendly tag-no-onilon-no-garlic tag-quick tag-snack tag-vegan course-snack cuisine-indian"><div  class="content panel panel-default"> <a href="http://www.binjalsvegkitchen.com/cornflakes-chivda-recipe/"><img src="http://secureservercdn.net/166.62.113.120/db4.60a.myftpupload.com/wp-content/uploads/2019/10/Cornflakes-Chivda-H1-200x300.jpg" alt="Cornflakes Chivda Recipe" /></a><div class="panel-body"> <a href="http://www.binjalsvegkitchen.com/cornflakes-chivda-recipe/"><div class="posttitle">Cornflakes Chivda Recipe</div></a><div class="category-tag"> <i class="fa fa-folder-open"></i> <a href="http://www.binjalsvegkitchen.com/category/appetizers-snacks/" rel="tag">Appetizers &amp; Snacks</a> &nbsp; <i class="fa fa-tags"></i> <a href="http://www.binjalsvegkitchen.com/tag/breakfast/" rel="tag">breakfast</a>, <a href="http://www.binjalsvegkitchen.com/tag/diwali-recipes/" rel="tag">Diwali recipes</a>, <a href="http://www.binjalsvegkitchen.com/tag/easy/" rel="tag">easy</a>, <a href="http://www.binjalsvegkitchen.com/tag/eggless/" rel="tag">eggless</a>, <a href="http://www.binjalsvegkitchen.com/tag/festive/" rel="tag">festive</a>, <a href="http://www.binjalsvegkitchen.com/tag/gluten-free/" rel="tag">gluten free</a>, <a href="http://www.binjalsvegkitchen.com/tag/indian/" rel="tag">indian</a>, <a href="http://www.binjalsvegkitchen.com/tag/kids-friendly/" rel="tag">kids friendly</a>, <a href="http://www.binjalsvegkitchen.com/tag/no-onilon-no-garlic/" rel="tag">no onilon no garlic</a>, <a href="http://www.binjalsvegkitchen.com/tag/quick/" rel="tag">quick</a>, <a href="http://www.binjalsvegkitchen.com/tag/snack/" rel="tag">Snack</a>, <a href="http://www.binjalsvegkitchen.com/tag/vegan/" rel="tag">vegan</a></div></div></div></div><div id="post-2697" class="col-sm-4 col-md-4 col-lg-3 boxy post-2697 post type-post status-publish format-standard has-post-thumbnail hentry category-appetizers-snacks tag-appetizer tag-baking tag-breakfast tag-diwali-recipes tag-festive tag-fried tag-indian tag-no-onilon-no-garlic tag-snack tag-vegan course-snack cuisine-indian"><div  class="content panel panel-default"> <a href="http://www.binjalsvegkitchen.com/bhakarwadi/"><img src="http://secureservercdn.net/166.62.113.120/db4.60a.myftpupload.com/wp-content/uploads/2015/08/Bhakarwadi-H1-200x300.jpg" alt="Bhakarwadi Recipe" /></a><div class="panel-body"> <a href="http://www.binjalsvegkitchen.com/bhakarwadi/"><div class="posttitle">Bhakarwadi Recipe</div></a><div class="category-tag"> <i class="fa fa-folder-open"></i> <a href="http://www.binjalsvegkitchen.com/category/appetizers-snacks/" rel="tag">Appetizers &amp; Snacks</a> &nbsp; <i class="fa fa-tags"></i> <a href="http://www.binjalsvegkitchen.com/tag/appetizer/" rel="tag">appetizer</a>, <a href="http://www.binjalsvegkitchen.com/tag/baking/" rel="tag">baking</a>, <a href="http://www.binjalsvegkitchen.com/tag/breakfast/" rel="tag">breakfast</a>, <a href="http://www.binjalsvegkitchen.com/tag/diwali-recipes/" rel="tag">Diwali recipes</a>, <a href="http://www.binjalsvegkitchen.com/tag/festive/" rel="tag">festive</a>, <a href="http://www.binjalsvegkitchen.com/tag/fried/" rel="tag">fried</a>, <a href="http://www.binjalsvegkitchen.com/tag/indian/" rel="tag">indian</a>, <a href="http://www.binjalsvegkitchen.com/tag/no-onilon-no-garlic/" rel="tag">no onilon no garlic</a>, <a href="http://www.binjalsvegkitchen.com/tag/snack/" rel="tag">Snack</a>, <a href="http://www.binjalsvegkitchen.com/tag/vegan/" rel="tag">vegan</a></div></div></div></div><div id="post-8011" class="col-sm-4 col-md-4 col-lg-3 boxy post-8011 post type-post status-publish format-standard has-post-thumbnail hentry category-appetizers-snacks category-fasting-recipes category-fusion-international tag-appetizer tag-breakfast tag-easy tag-eggless tag-fasting tag-festive tag-flat-bread tag-healthy tag-indian tag-kids-friendly tag-low-fat tag-non-fried tag-snack course-breakfast cuisine-indian"><div  class="content panel panel-default"> <a href="http://www.binjalsvegkitchen.com/vrat-ka-chilla-or-kaddu-chilla/"><img src="http://secureservercdn.net/166.62.113.120/db4.60a.myftpupload.com/wp-content/uploads/2019/10/Vrat-Ka-Chilla-H1-200x300.jpg" alt="Vrat Ka Chilla or Kaddu Chilla" /></a><div class="panel-body"> <a href="http://www.binjalsvegkitchen.com/vrat-ka-chilla-or-kaddu-chilla/"><div class="posttitle">Vrat Ka Chilla or Kaddu Chilla</div></a><div class="category-tag"> <i class="fa fa-folder-open"></i> <a href="http://www.binjalsvegkitchen.com/category/appetizers-snacks/" rel="tag">Appetizers &amp; Snacks</a>, <a href="http://www.binjalsvegkitchen.com/category/fasting-recipes/" rel="tag">Fasting Recipes</a>, <a href="http://www.binjalsvegkitchen.com/category/fusion-international/" rel="tag">Fusion International</a> &nbsp; <i class="fa fa-tags"></i> <a href="http://www.binjalsvegkitchen.com/tag/appetizer/" rel="tag">appetizer</a>, <a href="http://www.binjalsvegkitchen.com/tag/breakfast/" rel="tag">breakfast</a>, <a href="http://www.binjalsvegkitchen.com/tag/easy/" rel="tag">easy</a>, <a href="http://www.binjalsvegkitchen.com/tag/eggless/" rel="tag">eggless</a>, <a href="http://www.binjalsvegkitchen.com/tag/fasting/" rel="tag">fasting</a>, <a href="http://www.binjalsvegkitchen.com/tag/festive/" rel="tag">festive</a>, <a href="http://www.binjalsvegkitchen.com/tag/flat-bread/" rel="tag">flat bread</a>, <a href="http://www.binjalsvegkitchen.com/tag/healthy/" rel="tag">healthy</a>, <a href="http://www.binjalsvegkitchen.com/tag/indian/" rel="tag">indian</a>, <a href="http://www.binjalsvegkitchen.com/tag/kids-friendly/" rel="tag">kids friendly</a>, <a href="http://www.binjalsvegkitchen.com/tag/low-fat/" rel="tag">low fat</a>, <a href="http://www.binjalsvegkitchen.com/tag/non-fried/" rel="tag">non fried</a>, <a href="http://www.binjalsvegkitchen.com/tag/snack/" rel="tag">Snack</a></div></div></div></div><div id="post-737" class="col-sm-4 col-md-4 col-lg-3 boxy post-737 post type-post status-publish format-standard has-post-thumbnail hentry category-appetizers-snacks category-fasting-recipes tag-appetizer tag-breakfast tag-easy tag-eggless tag-fasting tag-festive tag-gluten-free tag-healthy tag-indian tag-kids-friendly tag-no-onilon-no-garlic tag-quick tag-shallow-fry tag-snack tag-vegan course-appetizer-snack cuisine-indian"><div  class="content panel panel-default"> <a href="http://www.binjalsvegkitchen.com/farali-patties/"><img src="http://secureservercdn.net/166.62.113.120/db4.60a.myftpupload.com/wp-content/uploads/2014/09/Farali-Patties-H1-200x300.jpg" alt="Farali Patties" /></a><div class="panel-body"> <a href="http://www.binjalsvegkitchen.com/farali-patties/"><div class="posttitle">Farali Patties</div></a><div class="category-tag"> <i class="fa fa-folder-open"></i> <a href="http://www.binjalsvegkitchen.com/category/appetizers-snacks/" rel="tag">Appetizers &amp; Snacks</a>, <a href="http://www.binjalsvegkitchen.com/category/fasting-recipes/" rel="tag">Fasting Recipes</a> &nbsp; <i class="fa fa-tags"></i> <a href="http://www.binjalsvegkitchen.com/tag/appetizer/" rel="tag">appetizer</a>, <a href="http://www.binjalsvegkitchen.com/tag/breakfast/" rel="tag">breakfast</a>, <a href="http://www.binjalsvegkitchen.com/tag/easy/" rel="tag">easy</a>, <a href="http://www.binjalsvegkitchen.com/tag/eggless/" rel="tag">eggless</a>, <a href="http://www.binjalsvegkitchen.com/tag/fasting/" rel="tag">fasting</a>, <a href="http://www.binjalsvegkitchen.com/tag/festive/" rel="tag">festive</a>, <a href="http://www.binjalsvegkitchen.com/tag/gluten-free/" rel="tag">gluten free</a>, <a href="http://www.binjalsvegkitchen.com/tag/healthy/" rel="tag">healthy</a>, <a href="http://www.binjalsvegkitchen.com/tag/indian/" rel="tag">indian</a>, <a href="http://www.binjalsvegkitchen.com/tag/kids-friendly/" rel="tag">kids friendly</a>, <a href="http://www.binjalsvegkitchen.com/tag/no-onilon-no-garlic/" rel="tag">no onilon no garlic</a>, <a href="http://www.binjalsvegkitchen.com/tag/quick/" rel="tag">quick</a>, <a href="http://www.binjalsvegkitchen.com/tag/shallow-fry/" rel="tag">shallow fry</a>, <a href="http://www.binjalsvegkitchen.com/tag/snack/" rel="tag">Snack</a>, <a href="http://www.binjalsvegkitchen.com/tag/vegan/" rel="tag">vegan</a></div></div></div></div><div id="post-691" class="col-sm-4 col-md-4 col-lg-3 boxy post-691 post type-post status-publish format-standard has-post-thumbnail hentry category-appetizers-snacks category-fasting-recipes tag-appetizer tag-breakfast tag-fasting tag-fried tag-gluten-free tag-indian tag-kids-friendly tag-no-onilon-no-garlic tag-snack course-appetizer-snack cuisine-indian"><div  class="content panel panel-default"> <a href="http://www.binjalsvegkitchen.com/upvas-aloo-kachori/"><img src="http://secureservercdn.net/166.62.113.120/db4.60a.myftpupload.com/wp-content/uploads/2014/08/Upvas-Aloo-Kachori-H1-200x300.jpg" alt="Upvas Aloo Kachori" /></a><div class="panel-body"> <a href="http://www.binjalsvegkitchen.com/upvas-aloo-kachori/"><div class="posttitle">Upvas Aloo Kachori</div></a><div class="category-tag"> <i class="fa fa-folder-open"></i> <a href="http://www.binjalsvegkitchen.com/category/appetizers-snacks/" rel="tag">Appetizers &amp; Snacks</a>, <a href="http://www.binjalsvegkitchen.com/category/fasting-recipes/" rel="tag">Fasting Recipes</a> &nbsp; <i class="fa fa-tags"></i> <a href="http://www.binjalsvegkitchen.com/tag/appetizer/" rel="tag">appetizer</a>, <a href="http://www.binjalsvegkitchen.com/tag/breakfast/" rel="tag">breakfast</a>, <a href="http://www.binjalsvegkitchen.com/tag/fasting/" rel="tag">fasting</a>, <a href="http://www.binjalsvegkitchen.com/tag/fried/" rel="tag">fried</a>, <a href="http://www.binjalsvegkitchen.com/tag/gluten-free/" rel="tag">gluten free</a>, <a href="http://www.binjalsvegkitchen.com/tag/indian/" rel="tag">indian</a>, <a href="http://www.binjalsvegkitchen.com/tag/kids-friendly/" rel="tag">kids friendly</a>, <a href="http://www.binjalsvegkitchen.com/tag/no-onilon-no-garlic/" rel="tag">no onilon no garlic</a>, <a href="http://www.binjalsvegkitchen.com/tag/snack/" rel="tag">Snack</a></div></div></div></div><div id="post-7972" class="col-sm-4 col-md-4 col-lg-3 boxy post-7972 post type-post status-publish format-standard has-post-thumbnail hentry category-uncategorized tag-appetizer tag-chaat tag-easy tag-eggless tag-gluten-free tag-indian tag-kids-friendly tag-side-dish tag-snack tag-vegan course-snack cuisine-indian"><div  class="content panel panel-default"> <a href="http://www.binjalsvegkitchen.com/aloo-pakora-recipe/"><img src="http://secureservercdn.net/166.62.113.120/db4.60a.myftpupload.com/wp-content/uploads/2019/09/Aloo-Pakora-H1-200x300.jpg" alt="Aloo Pakora Recipe" /></a><div class="panel-body"> <a href="http://www.binjalsvegkitchen.com/aloo-pakora-recipe/"><div class="posttitle">Aloo Pakora Recipe</div></a><div class="category-tag"> <i class="fa fa-folder-open"></i> <a href="http://www.binjalsvegkitchen.com/category/uncategorized/" rel="tag">Uncategorized</a> &nbsp; <i class="fa fa-tags"></i> <a href="http://www.binjalsvegkitchen.com/tag/appetizer/" rel="tag">appetizer</a>, <a href="http://www.binjalsvegkitchen.com/tag/chaat/" rel="tag">chaat</a>, <a href="http://www.binjalsvegkitchen.com/tag/easy/" rel="tag">easy</a>, <a href="http://www.binjalsvegkitchen.com/tag/eggless/" rel="tag">eggless</a>, <a href="http://www.binjalsvegkitchen.com/tag/gluten-free/" rel="tag">gluten free</a>, <a href="http://www.binjalsvegkitchen.com/tag/indian/" rel="tag">indian</a>, <a href="http://www.binjalsvegkitchen.com/tag/kids-friendly/" rel="tag">kids friendly</a>, <a href="http://www.binjalsvegkitchen.com/tag/side-dish/" rel="tag">side dish</a>, <a href="http://www.binjalsvegkitchen.com/tag/snack/" rel="tag">Snack</a>, <a href="http://www.binjalsvegkitchen.com/tag/vegan/" rel="tag">vegan</a></div></div></div></div><div id="post-7952" class="col-sm-4 col-md-4 col-lg-3 boxy post-7952 post type-post status-publish format-standard has-post-thumbnail hentry category-appetizers-snacks category-streetfood-chaat tag-appetizer tag-breakfast tag-chaat tag-easy tag-festive tag-gluten-free tag-healthy tag-kids-friendly tag-low-fat tag-side-dish tag-snack tag-vegan course-chaat cuisine-indian"><div  class="content panel panel-default"> <a href="http://www.binjalsvegkitchen.com/chana-chaat-recipe/"><img src="http://secureservercdn.net/166.62.113.120/db4.60a.myftpupload.com/wp-content/uploads/2019/09/Chana-Chaat-H1-200x300.jpg" alt="Chana Chaat Recipe" /></a><div class="panel-body"> <a href="http://www.binjalsvegkitchen.com/chana-chaat-recipe/"><div class="posttitle">Chana Chaat Recipe</div></a><div class="category-tag"> <i class="fa fa-folder-open"></i> <a href="http://www.binjalsvegkitchen.com/category/appetizers-snacks/" rel="tag">Appetizers &amp; Snacks</a>, <a href="http://www.binjalsvegkitchen.com/category/streetfood-chaat/" rel="tag">Streetfood &amp; Chaat</a> &nbsp; <i class="fa fa-tags"></i> <a href="http://www.binjalsvegkitchen.com/tag/appetizer/" rel="tag">appetizer</a>, <a href="http://www.binjalsvegkitchen.com/tag/breakfast/" rel="tag">breakfast</a>, <a href="http://www.binjalsvegkitchen.com/tag/chaat/" rel="tag">chaat</a>, <a href="http://www.binjalsvegkitchen.com/tag/easy/" rel="tag">easy</a>, <a href="http://www.binjalsvegkitchen.com/tag/festive/" rel="tag">festive</a>, <a href="http://www.binjalsvegkitchen.com/tag/gluten-free/" rel="tag">gluten free</a>, <a href="http://www.binjalsvegkitchen.com/tag/healthy/" rel="tag">healthy</a>, <a href="http://www.binjalsvegkitchen.com/tag/kids-friendly/" rel="tag">kids friendly</a>, <a href="http://www.binjalsvegkitchen.com/tag/low-fat/" rel="tag">low fat</a>, <a href="http://www.binjalsvegkitchen.com/tag/side-dish/" rel="tag">side dish</a>, <a href="http://www.binjalsvegkitchen.com/tag/snack/" rel="tag">Snack</a>, <a href="http://www.binjalsvegkitchen.com/tag/vegan/" rel="tag">vegan</a></div></div></div></div><div id="post-7939" class="col-sm-4 col-md-4 col-lg-3 boxy post-7939 post type-post status-publish format-standard has-post-thumbnail hentry category-kitchen-basics category-rice-dishes tag-appetizer tag-easy tag-eggless tag-festive tag-gluten-free tag-healthy tag-indian tag-kids-friendly tag-low-fat tag-no-onilon-no-garlic tag-quick tag-refreshment tag-rice tag-southindian course-main cuisine-indian"><div  class="content panel panel-default"> <a href="http://www.binjalsvegkitchen.com/curd-rice-recipe/"><img src="http://secureservercdn.net/166.62.113.120/db4.60a.myftpupload.com/wp-content/uploads/2019/09/Curd-Rice-H1-200x300.jpg" alt="Curd Rice Recipe" /></a><div class="panel-body"> <a href="http://www.binjalsvegkitchen.com/curd-rice-recipe/"><div class="posttitle">Curd Rice Recipe</div></a><div class="category-tag"> <i class="fa fa-folder-open"></i> <a href="http://www.binjalsvegkitchen.com/category/kitchen-basics/" rel="tag">Kitchen Basics</a>, <a href="http://www.binjalsvegkitchen.com/category/rice-dishes/" rel="tag">Rice Dishes</a> &nbsp; <i class="fa fa-tags"></i> <a href="http://www.binjalsvegkitchen.com/tag/appetizer/" rel="tag">appetizer</a>, <a href="http://www.binjalsvegkitchen.com/tag/easy/" rel="tag">easy</a>, <a href="http://www.binjalsvegkitchen.com/tag/eggless/" rel="tag">eggless</a>, <a href="http://www.binjalsvegkitchen.com/tag/festive/" rel="tag">festive</a>, <a href="http://www.binjalsvegkitchen.com/tag/gluten-free/" rel="tag">gluten free</a>, <a href="http://www.binjalsvegkitchen.com/tag/healthy/" rel="tag">healthy</a>, <a href="http://www.binjalsvegkitchen.com/tag/indian/" rel="tag">indian</a>, <a href="http://www.binjalsvegkitchen.com/tag/kids-friendly/" rel="tag">kids friendly</a>, <a href="http://www.binjalsvegkitchen.com/tag/low-fat/" rel="tag">low fat</a>, <a href="http://www.binjalsvegkitchen.com/tag/no-onilon-no-garlic/" rel="tag">no onilon no garlic</a>, <a href="http://www.binjalsvegkitchen.com/tag/quick/" rel="tag">quick</a>, <a href="http://www.binjalsvegkitchen.com/tag/refreshment/" rel="tag">refreshment</a>, <a href="http://www.binjalsvegkitchen.com/tag/rice/" rel="tag">rice</a>, <a href="http://www.binjalsvegkitchen.com/tag/southindian/" rel="tag">southindian</a></div></div></div></div><div id="post-7918" class="col-sm-4 col-md-4 col-lg-3 boxy post-7918 post type-post status-publish format-standard has-post-thumbnail hentry category-desserts-sweets tag-appetizer tag-beverage tag-dessert tag-easy tag-eggless tag-fasting tag-festive tag-gluten-free tag-indian tag-kids-friendly tag-refreshment tag-side-dish tag-sweet course-dessert cuisine-indian"><div  class="content panel panel-default"> <a href="http://www.binjalsvegkitchen.com/basundi-recipe/"><img src="http://secureservercdn.net/166.62.113.120/db4.60a.myftpupload.com/wp-content/uploads/2019/09/Basundi-Recipe-H1-200x300.jpg" alt="Basundi Recipe" /></a><div class="panel-body"> <a href="http://www.binjalsvegkitchen.com/basundi-recipe/"><div class="posttitle">Basundi Recipe</div></a><div class="category-tag"> <i class="fa fa-folder-open"></i> <a href="http://www.binjalsvegkitchen.com/category/desserts-sweets/" rel="tag">Desserts &amp; Sweets</a> &nbsp; <i class="fa fa-tags"></i> <a href="http://www.binjalsvegkitchen.com/tag/appetizer/" rel="tag">appetizer</a>, <a href="http://www.binjalsvegkitchen.com/tag/beverage/" rel="tag">beverage</a>, <a href="http://www.binjalsvegkitchen.com/tag/dessert/" rel="tag">dessert</a>, <a href="http://www.binjalsvegkitchen.com/tag/easy/" rel="tag">easy</a>, <a href="http://www.binjalsvegkitchen.com/tag/eggless/" rel="tag">eggless</a>, <a href="http://www.binjalsvegkitchen.com/tag/fasting/" rel="tag">fasting</a>, <a href="http://www.binjalsvegkitchen.com/tag/festive/" rel="tag">festive</a>, <a href="http://www.binjalsvegkitchen.com/tag/gluten-free/" rel="tag">gluten free</a>, <a href="http://www.binjalsvegkitchen.com/tag/indian/" rel="tag">indian</a>, <a href="http://www.binjalsvegkitchen.com/tag/kids-friendly/" rel="tag">kids friendly</a>, <a href="http://www.binjalsvegkitchen.com/tag/refreshment/" rel="tag">refreshment</a>, <a href="http://www.binjalsvegkitchen.com/tag/side-dish/" rel="tag">side dish</a>, <a href="http://www.binjalsvegkitchen.com/tag/sweet/" rel="tag">sweet</a></div></div></div></div><div id="post-953" class="col-sm-4 col-md-4 col-lg-3 boxy post-953 post type-post status-publish format-standard has-post-thumbnail hentry category-appetizers-snacks tag-breakfast tag-chaat tag-easy tag-eggless tag-gluten-free tag-indian tag-kids-friendly tag-no-onilon-no-garlic tag-non-fried tag-quick tag-side-dish tag-snack tag-steamed tag-vegan"><div  class="content panel panel-default"> <a href="http://www.binjalsvegkitchen.com/khaman-dhokla/"><img src="http://secureservercdn.net/166.62.113.120/db4.60a.myftpupload.com/wp-content/uploads/2014/10/Khaman-Dhokla-H1-200x300.jpg" alt="Khaman Dhokla" /></a><div class="panel-body"> <a href="http://www.binjalsvegkitchen.com/khaman-dhokla/"><div class="posttitle">Khaman Dhokla</div></a><div class="category-tag"> <i class="fa fa-folder-open"></i> <a href="http://www.binjalsvegkitchen.com/category/appetizers-snacks/" rel="tag">Appetizers &amp; Snacks</a> &nbsp; <i class="fa fa-tags"></i> <a href="http://www.binjalsvegkitchen.com/tag/breakfast/" rel="tag">breakfast</a>, <a href="http://www.binjalsvegkitchen.com/tag/chaat/" rel="tag">chaat</a>, <a href="http://www.binjalsvegkitchen.com/tag/easy/" rel="tag">easy</a>, <a href="http://www.binjalsvegkitchen.com/tag/eggless/" rel="tag">eggless</a>, <a href="http://www.binjalsvegkitchen.com/tag/gluten-free/" rel="tag">gluten free</a>, <a href="http://www.binjalsvegkitchen.com/tag/indian/" rel="tag">indian</a>, <a href="http://www.binjalsvegkitchen.com/tag/kids-friendly/" rel="tag">kids friendly</a>, <a href="http://www.binjalsvegkitchen.com/tag/no-onilon-no-garlic/" rel="tag">no onilon no garlic</a>, <a href="http://www.binjalsvegkitchen.com/tag/non-fried/" rel="tag">non fried</a>, <a href="http://www.binjalsvegkitchen.com/tag/quick/" rel="tag">quick</a>, <a href="http://www.binjalsvegkitchen.com/tag/side-dish/" rel="tag">side dish</a>, <a href="http://www.binjalsvegkitchen.com/tag/snack/" rel="tag">Snack</a>, <a href="http://www.binjalsvegkitchen.com/tag/steamed/" rel="tag">steamed</a>, <a href="http://www.binjalsvegkitchen.com/tag/vegan/" rel="tag">vegan</a></div></div></div></div><div id="post-7880" class="col-sm-4 col-md-4 col-lg-3 boxy post-7880 post type-post status-publish format-standard has-post-thumbnail hentry category-desserts-sweets tag-appetizer tag-dessert tag-easy tag-eggless tag-festive tag-gluten-free tag-healthy tag-indian tag-kids-friendly tag-low-fat tag-no-onilon-no-garlic tag-snack tag-steamed tag-sweet tag-vegan"><div  class="content panel panel-default"> <a href="http://www.binjalsvegkitchen.com/ukadiche-modak-recipe/"><img src="http://secureservercdn.net/166.62.113.120/db4.60a.myftpupload.com/wp-content/uploads/2019/08/Ukadiche-Modak-H1-200x300.jpg" alt="Ukadiche Modak Recipe" /></a><div class="panel-body"> <a href="http://www.binjalsvegkitchen.com/ukadiche-modak-recipe/"><div class="posttitle">Ukadiche Modak Recipe</div></a><div class="category-tag"> <i class="fa fa-folder-open"></i> <a href="http://www.binjalsvegkitchen.com/category/desserts-sweets/" rel="tag">Desserts &amp; Sweets</a> &nbsp; <i class="fa fa-tags"></i> <a href="http://www.binjalsvegkitchen.com/tag/appetizer/" rel="tag">appetizer</a>, <a href="http://www.binjalsvegkitchen.com/tag/dessert/" rel="tag">dessert</a>, <a href="http://www.binjalsvegkitchen.com/tag/easy/" rel="tag">easy</a>, <a href="http://www.binjalsvegkitchen.com/tag/eggless/" rel="tag">eggless</a>, <a href="http://www.binjalsvegkitchen.com/tag/festive/" rel="tag">festive</a>, <a href="http://www.binjalsvegkitchen.com/tag/gluten-free/" rel="tag">gluten free</a>, <a href="http://www.binjalsvegkitchen.com/tag/healthy/" rel="tag">healthy</a>, <a href="http://www.binjalsvegkitchen.com/tag/indian/" rel="tag">indian</a>, <a href="http://www.binjalsvegkitchen.com/tag/kids-friendly/" rel="tag">kids friendly</a>, <a href="http://www.binjalsvegkitchen.com/tag/low-fat/" rel="tag">low fat</a>, <a href="http://www.binjalsvegkitchen.com/tag/no-onilon-no-garlic/" rel="tag">no onilon no garlic</a>, <a href="http://www.binjalsvegkitchen.com/tag/snack/" rel="tag">Snack</a>, <a href="http://www.binjalsvegkitchen.com/tag/steamed/" rel="tag">steamed</a>, <a href="http://www.binjalsvegkitchen.com/tag/sweet/" rel="tag">sweet</a>, <a href="http://www.binjalsvegkitchen.com/tag/vegan/" rel="tag">vegan</a></div></div></div></div><div id="post-7865" class="col-sm-4 col-md-4 col-lg-3 boxy post-7865 post type-post status-publish format-standard has-post-thumbnail hentry category-desserts-sweets category-fasting-recipes category-quick-recipes tag-appetizer tag-breakfast tag-dessert tag-easy tag-eggless tag-festive tag-gluten-free tag-healthy tag-indian tag-kids-friendly tag-snack tag-sweet tag-vegan course-dessert cuisine-indian"><div  class="content panel panel-default"> <a href="http://www.binjalsvegkitchen.com/kuler-ladoo-recipe/"><img src="http://secureservercdn.net/166.62.113.120/db4.60a.myftpupload.com/wp-content/uploads/2019/08/Kuler-Ladoo-H1-200x300.jpg" alt="Kuler Ladoo Recipe" /></a><div class="panel-body"> <a href="http://www.binjalsvegkitchen.com/kuler-ladoo-recipe/"><div class="posttitle">Kuler Ladoo Recipe</div></a><div class="category-tag"> <i class="fa fa-folder-open"></i> <a href="http://www.binjalsvegkitchen.com/category/desserts-sweets/" rel="tag">Desserts &amp; Sweets</a>, <a href="http://www.binjalsvegkitchen.com/category/fasting-recipes/" rel="tag">Fasting Recipes</a>, <a href="http://www.binjalsvegkitchen.com/category/quick-recipes/" rel="tag">Quick Recipes</a> &nbsp; <i class="fa fa-tags"></i> <a href="http://www.binjalsvegkitchen.com/tag/appetizer/" rel="tag">appetizer</a>, <a href="http://www.binjalsvegkitchen.com/tag/breakfast/" rel="tag">breakfast</a>, <a href="http://www.binjalsvegkitchen.com/tag/dessert/" rel="tag">dessert</a>, <a href="http://www.binjalsvegkitchen.com/tag/easy/" rel="tag">easy</a>, <a href="http://www.binjalsvegkitchen.com/tag/eggless/" rel="tag">eggless</a>, <a href="http://www.binjalsvegkitchen.com/tag/festive/" rel="tag">festive</a>, <a href="http://www.binjalsvegkitchen.com/tag/gluten-free/" rel="tag">gluten free</a>, <a href="http://www.binjalsvegkitchen.com/tag/healthy/" rel="tag">healthy</a>, <a href="http://www.binjalsvegkitchen.com/tag/indian/" rel="tag">indian</a>, <a href="http://www.binjalsvegkitchen.com/tag/kids-friendly/" rel="tag">kids friendly</a>, <a href="http://www.binjalsvegkitchen.com/tag/snack/" rel="tag">Snack</a>, <a href="http://www.binjalsvegkitchen.com/tag/sweet/" rel="tag">sweet</a>, <a href="http://www.binjalsvegkitchen.com/tag/vegan/" rel="tag">vegan</a></div></div></div></div><div id="post-7859" class="col-sm-4 col-md-4 col-lg-3 boxy post-7859 post type-post status-publish format-standard has-post-thumbnail hentry category-desserts-sweets category-uncategorized tag-breakfast tag-dessert tag-easy tag-eggless tag-fasting tag-festive tag-gluten-free tag-healthy tag-kids-friendly tag-quick tag-refreshment tag-sweet tag-vegan course-breakfast cuisine-american"><div  class="content panel panel-default"> <a href="http://www.binjalsvegkitchen.com/strawberry-rhubarb-chia-pudding/"><img src="http://secureservercdn.net/166.62.113.120/db4.60a.myftpupload.com/wp-content/uploads/2019/08/Strawberry-Rhubarb-Chia-Pudding-H1-200x300.jpg" alt="Strawberry Rhubarb Chia Pudding" /></a><div class="panel-body"> <a href="http://www.binjalsvegkitchen.com/strawberry-rhubarb-chia-pudding/"><div class="posttitle">Strawberry Rhubarb Chia Pudding</div></a><div class="category-tag"> <i class="fa fa-folder-open"></i> <a href="http://www.binjalsvegkitchen.com/category/desserts-sweets/" rel="tag">Desserts &amp; Sweets</a>, <a href="http://www.binjalsvegkitchen.com/category/uncategorized/" rel="tag">Uncategorized</a> &nbsp; <i class="fa fa-tags"></i> <a href="http://www.binjalsvegkitchen.com/tag/breakfast/" rel="tag">breakfast</a>, <a href="http://www.binjalsvegkitchen.com/tag/dessert/" rel="tag">dessert</a>, <a href="http://www.binjalsvegkitchen.com/tag/easy/" rel="tag">easy</a>, <a href="http://www.binjalsvegkitchen.com/tag/eggless/" rel="tag">eggless</a>, <a href="http://www.binjalsvegkitchen.com/tag/fasting/" rel="tag">fasting</a>, <a href="http://www.binjalsvegkitchen.com/tag/festive/" rel="tag">festive</a>, <a href="http://www.binjalsvegkitchen.com/tag/gluten-free/" rel="tag">gluten free</a>, <a href="http://www.binjalsvegkitchen.com/tag/healthy/" rel="tag">healthy</a>, <a href="http://www.binjalsvegkitchen.com/tag/kids-friendly/" rel="tag">kids friendly</a>, <a href="http://www.binjalsvegkitchen.com/tag/quick/" rel="tag">quick</a>, <a href="http://www.binjalsvegkitchen.com/tag/refreshment/" rel="tag">refreshment</a>, <a href="http://www.binjalsvegkitchen.com/tag/sweet/" rel="tag">sweet</a>, <a href="http://www.binjalsvegkitchen.com/tag/vegan/" rel="tag">vegan</a></div></div></div></div><div id="post-7845" class="col-sm-4 col-md-4 col-lg-3 boxy post-7845 post type-post status-publish format-standard has-post-thumbnail hentry category-desserts-sweets category-fasting-recipes tag-dessert tag-diwali-recipes tag-easy tag-eggless tag-festive tag-indian tag-kids-friendly tag-sweet course-dessert cuisine-indian"><div  class="content panel panel-default"> <a href="http://www.binjalsvegkitchen.com/easy-rasmalai-recipe/"><img src="http://secureservercdn.net/166.62.113.120/db4.60a.myftpupload.com/wp-content/uploads/2019/08/Rasmalai-H1-200x300.jpg" alt="Easy Rasmalai Recipe" /></a><div class="panel-body"> <a href="http://www.binjalsvegkitchen.com/easy-rasmalai-recipe/"><div class="posttitle">Easy Rasmalai Recipe</div></a><div class="category-tag"> <i class="fa fa-folder-open"></i> <a href="http://www.binjalsvegkitchen.com/category/desserts-sweets/" rel="tag">Desserts &amp; Sweets</a>, <a href="http://www.binjalsvegkitchen.com/category/fasting-recipes/" rel="tag">Fasting Recipes</a> &nbsp; <i class="fa fa-tags"></i> <a href="http://www.binjalsvegkitchen.com/tag/dessert/" rel="tag">dessert</a>, <a href="http://www.binjalsvegkitchen.com/tag/diwali-recipes/" rel="tag">Diwali recipes</a>, <a href="http://www.binjalsvegkitchen.com/tag/easy/" rel="tag">easy</a>, <a href="http://www.binjalsvegkitchen.com/tag/eggless/" rel="tag">eggless</a>, <a href="http://www.binjalsvegkitchen.com/tag/festive/" rel="tag">festive</a>, <a href="http://www.binjalsvegkitchen.com/tag/indian/" rel="tag">indian</a>, <a href="http://www.binjalsvegkitchen.com/tag/kids-friendly/" rel="tag">kids friendly</a>, <a href="http://www.binjalsvegkitchen.com/tag/sweet/" rel="tag">sweet</a></div></div></div></div><div id="post-6256" class="col-sm-4 col-md-4 col-lg-3 boxy post-6256 post type-post status-publish format-standard has-post-thumbnail hentry category-desserts-sweets tag-dessert tag-diwali-recipes tag-easy tag-eggless tag-festive tag-indian tag-kids-friendly tag-sweet course-sweet-dessert cuisine-indian"><div  class="content panel panel-default"> <a href="http://www.binjalsvegkitchen.com/malai-peda/"><img src="http://secureservercdn.net/166.62.113.120/db4.60a.myftpupload.com/wp-content/uploads/2016/08/Malai-Peda-H1-1-200x300.jpg" alt="Malai Peda" /></a><div class="panel-body"> <a href="http://www.binjalsvegkitchen.com/malai-peda/"><div class="posttitle">Malai Peda</div></a><div class="category-tag"> <i class="fa fa-folder-open"></i> <a href="http://www.binjalsvegkitchen.com/category/desserts-sweets/" rel="tag">Desserts &amp; Sweets</a> &nbsp; <i class="fa fa-tags"></i> <a href="http://www.binjalsvegkitchen.com/tag/dessert/" rel="tag">dessert</a>, <a href="http://www.binjalsvegkitchen.com/tag/diwali-recipes/" rel="tag">Diwali recipes</a>, <a href="http://www.binjalsvegkitchen.com/tag/easy/" rel="tag">easy</a>, <a href="http://www.binjalsvegkitchen.com/tag/eggless/" rel="tag">eggless</a>, <a href="http://www.binjalsvegkitchen.com/tag/festive/" rel="tag">festive</a>, <a href="http://www.binjalsvegkitchen.com/tag/indian/" rel="tag">indian</a>, <a href="http://www.binjalsvegkitchen.com/tag/kids-friendly/" rel="tag">kids friendly</a>, <a href="http://www.binjalsvegkitchen.com/tag/sweet/" rel="tag">sweet</a></div></div></div></div><div id="post-7823" class="col-sm-4 col-md-4 col-lg-3 boxy post-7823 post type-post status-publish format-standard has-post-thumbnail hentry category-quick-recipes category-sabji-curry-2 tag-easy tag-gluten-free tag-green tag-indian tag-low-fat tag-one-pot tag-quick tag-sabji tag-shallow-fry tag-side-dish tag-vegan course-side-dish cuisine-indian"><div  class="content panel panel-default"> <a href="http://www.binjalsvegkitchen.com/kantola-nu-shaak/"><img src="http://secureservercdn.net/166.62.113.120/db4.60a.myftpupload.com/wp-content/uploads/2019/08/Kantola-Nu-Shaak-H1-200x300.jpg" alt="Kantola Nu Shaak" /></a><div class="panel-body"> <a href="http://www.binjalsvegkitchen.com/kantola-nu-shaak/"><div class="posttitle">Kantola Nu Shaak</div></a><div class="category-tag"> <i class="fa fa-folder-open"></i> <a href="http://www.binjalsvegkitchen.com/category/quick-recipes/" rel="tag">Quick Recipes</a>, <a href="http://www.binjalsvegkitchen.com/category/sabji-curry-2/" rel="tag">Sabji &amp; Curry</a> &nbsp; <i class="fa fa-tags"></i> <a href="http://www.binjalsvegkitchen.com/tag/easy/" rel="tag">easy</a>, <a href="http://www.binjalsvegkitchen.com/tag/gluten-free/" rel="tag">gluten free</a>, <a href="http://www.binjalsvegkitchen.com/tag/green/" rel="tag">green</a>, <a href="http://www.binjalsvegkitchen.com/tag/indian/" rel="tag">indian</a>, <a href="http://www.binjalsvegkitchen.com/tag/low-fat/" rel="tag">low fat</a>, <a href="http://www.binjalsvegkitchen.com/tag/one-pot/" rel="tag">one pot</a>, <a href="http://www.binjalsvegkitchen.com/tag/quick/" rel="tag">quick</a>, <a href="http://www.binjalsvegkitchen.com/tag/sabji/" rel="tag">sabji</a>, <a href="http://www.binjalsvegkitchen.com/tag/shallow-fry/" rel="tag">shallow fry</a>, <a href="http://www.binjalsvegkitchen.com/tag/side-dish/" rel="tag">side dish</a>, <a href="http://www.binjalsvegkitchen.com/tag/vegan/" rel="tag">vegan</a></div></div></div></div><div id="post-7806" class="col-sm-4 col-md-4 col-lg-3 boxy post-7806 post type-post status-publish format-standard has-post-thumbnail hentry category-kitchen-basics category-quick-recipes category-rice-dishes tag-easy tag-gluten-free tag-indian tag-kids-friendly tag-no-onilon-no-garlic tag-non-fried tag-one-pot tag-quick tag-steamed course-main cuisine-indian"><div  class="content panel panel-default"> <a href="http://www.binjalsvegkitchen.com/jeera-rice-recipe-restaurant-style/"><img src="http://secureservercdn.net/166.62.113.120/db4.60a.myftpupload.com/wp-content/uploads/2019/08/Jeera-Rice-H1-200x300.jpg" alt="Jeera Rice Recipe Restaurant Style" /></a><div class="panel-body"> <a href="http://www.binjalsvegkitchen.com/jeera-rice-recipe-restaurant-style/"><div class="posttitle">Jeera Rice Recipe Restaurant Style</div></a><div class="category-tag"> <i class="fa fa-folder-open"></i> <a href="http://www.binjalsvegkitchen.com/category/kitchen-basics/" rel="tag">Kitchen Basics</a>, <a href="http://www.binjalsvegkitchen.com/category/quick-recipes/" rel="tag">Quick Recipes</a>, <a href="http://www.binjalsvegkitchen.com/category/rice-dishes/" rel="tag">Rice Dishes</a> &nbsp; <i class="fa fa-tags"></i> <a href="http://www.binjalsvegkitchen.com/tag/easy/" rel="tag">easy</a>, <a href="http://www.binjalsvegkitchen.com/tag/gluten-free/" rel="tag">gluten free</a>, <a href="http://www.binjalsvegkitchen.com/tag/indian/" rel="tag">indian</a>, <a href="http://www.binjalsvegkitchen.com/tag/kids-friendly/" rel="tag">kids friendly</a>, <a href="http://www.binjalsvegkitchen.com/tag/no-onilon-no-garlic/" rel="tag">no onilon no garlic</a>, <a href="http://www.binjalsvegkitchen.com/tag/non-fried/" rel="tag">non fried</a>, <a href="http://www.binjalsvegkitchen.com/tag/one-pot/" rel="tag">one pot</a>, <a href="http://www.binjalsvegkitchen.com/tag/quick/" rel="tag">quick</a>, <a href="http://www.binjalsvegkitchen.com/tag/steamed/" rel="tag">steamed</a></div></div></div></div><div id="post-7795" class="col-sm-4 col-md-4 col-lg-3 boxy post-7795 post type-post status-publish format-standard has-post-thumbnail hentry category-desserts-sweets category-fusion-international tag-dessert tag-easy tag-eggless tag-fasting tag-gluten-free tag-kids-friendly tag-refreshment tag-sweet tag-vegan"><div  class="content panel panel-default"> <a href="http://www.binjalsvegkitchen.com/coconut-passion-fruit-panna-cotta/"><img src="http://secureservercdn.net/166.62.113.120/db4.60a.myftpupload.com/wp-content/uploads/2019/07/Coconut-Passion-Fruit-Panna-Cotta-H1-200x300.jpg" alt="Coconut Passion Fruit Panna Cotta" /></a><div class="panel-body"> <a href="http://www.binjalsvegkitchen.com/coconut-passion-fruit-panna-cotta/"><div class="posttitle">Coconut Passion Fruit Panna Cotta</div></a><div class="category-tag"> <i class="fa fa-folder-open"></i> <a href="http://www.binjalsvegkitchen.com/category/desserts-sweets/" rel="tag">Desserts &amp; Sweets</a>, <a href="http://www.binjalsvegkitchen.com/category/fusion-international/" rel="tag">Fusion International</a> &nbsp; <i class="fa fa-tags"></i> <a href="http://www.binjalsvegkitchen.com/tag/dessert/" rel="tag">dessert</a>, <a href="http://www.binjalsvegkitchen.com/tag/easy/" rel="tag">easy</a>, <a href="http://www.binjalsvegkitchen.com/tag/eggless/" rel="tag">eggless</a>, <a href="http://www.binjalsvegkitchen.com/tag/fasting/" rel="tag">fasting</a>, <a href="http://www.binjalsvegkitchen.com/tag/gluten-free/" rel="tag">gluten free</a>, <a href="http://www.binjalsvegkitchen.com/tag/kids-friendly/" rel="tag">kids friendly</a>, <a href="http://www.binjalsvegkitchen.com/tag/refreshment/" rel="tag">refreshment</a>, <a href="http://www.binjalsvegkitchen.com/tag/sweet/" rel="tag">sweet</a>, <a href="http://www.binjalsvegkitchen.com/tag/vegan/" rel="tag">vegan</a></div></div></div></div><div id="post-7778" class="col-sm-4 col-md-4 col-lg-3 boxy post-7778 post type-post status-publish format-standard has-post-thumbnail hentry category-fusion-international category-quick-recipes category-salad-raita tag-appetizer tag-easy tag-eggless tag-healthy tag-italian tag-kids-friendly tag-low-fat tag-non-fried tag-quick tag-salad tag-side-dish course-main cuisine-italian"><div  class="content panel panel-default"> <a href="http://www.binjalsvegkitchen.com/strawberry-rustic-basil-pesto-pasta-salad/"><img src="http://secureservercdn.net/166.62.113.120/db4.60a.myftpupload.com/wp-content/uploads/2019/07/Strawberry-Rustic-Basil-Pesto-Pasta-Salad-H1-200x300.jpg" alt="Strawberry &#038; Rustic Basil Pesto Pasta Salad" /></a><div class="panel-body"> <a href="http://www.binjalsvegkitchen.com/strawberry-rustic-basil-pesto-pasta-salad/"><div class="posttitle">Strawberry &#038; Rustic Basil Pesto Pasta Salad</div></a><div class="category-tag"> <i class="fa fa-folder-open"></i> <a href="http://www.binjalsvegkitchen.com/category/fusion-international/" rel="tag">Fusion International</a>, <a href="http://www.binjalsvegkitchen.com/category/quick-recipes/" rel="tag">Quick Recipes</a>, <a href="http://www.binjalsvegkitchen.com/category/salad-raita/" rel="tag">Salad &amp; Raita</a> &nbsp; <i class="fa fa-tags"></i> <a href="http://www.binjalsvegkitchen.com/tag/appetizer/" rel="tag">appetizer</a>, <a href="http://www.binjalsvegkitchen.com/tag/easy/" rel="tag">easy</a>, <a href="http://www.binjalsvegkitchen.com/tag/eggless/" rel="tag">eggless</a>, <a href="http://www.binjalsvegkitchen.com/tag/healthy/" rel="tag">healthy</a>, <a href="http://www.binjalsvegkitchen.com/tag/italian/" rel="tag">italian</a>, <a href="http://www.binjalsvegkitchen.com/tag/kids-friendly/" rel="tag">kids friendly</a>, <a href="http://www.binjalsvegkitchen.com/tag/low-fat/" rel="tag">low fat</a>, <a href="http://www.binjalsvegkitchen.com/tag/non-fried/" rel="tag">non fried</a>, <a href="http://www.binjalsvegkitchen.com/tag/quick/" rel="tag">quick</a>, <a href="http://www.binjalsvegkitchen.com/tag/salad/" rel="tag">salad</a>, <a href="http://www.binjalsvegkitchen.com/tag/side-dish/" rel="tag">side dish</a></div></div></div></div><div id="post-7765" class="col-sm-4 col-md-4 col-lg-3 boxy post-7765 post type-post status-publish format-standard has-post-thumbnail hentry category-fusion-international category-quick-recipes category-salad-raita tag-appetizer tag-breakfast tag-easy tag-fusion tag-gluten-free tag-healthy tag-italian tag-kids-friendly tag-low-fat tag-no-onilon-no-garlic tag-non-fried tag-refreshment tag-side-dish"><div  class="content panel panel-default"> <a href="http://www.binjalsvegkitchen.com/heirloom-tomato-caprese-salad/"><img src="http://secureservercdn.net/166.62.113.120/db4.60a.myftpupload.com/wp-content/uploads/2019/07/Heirloom-Tomato-Caprese-Salad-H1-200x300.jpg" alt="Heirloom Tomato Caprese Salad" /></a><div class="panel-body"> <a href="http://www.binjalsvegkitchen.com/heirloom-tomato-caprese-salad/"><div class="posttitle">Heirloom Tomato Caprese Salad</div></a><div class="category-tag"> <i class="fa fa-folder-open"></i> <a href="http://www.binjalsvegkitchen.com/category/fusion-international/" rel="tag">Fusion International</a>, <a href="http://www.binjalsvegkitchen.com/category/quick-recipes/" rel="tag">Quick Recipes</a>, <a href="http://www.binjalsvegkitchen.com/category/salad-raita/" rel="tag">Salad &amp; Raita</a> &nbsp; <i class="fa fa-tags"></i> <a href="http://www.binjalsvegkitchen.com/tag/appetizer/" rel="tag">appetizer</a>, <a href="http://www.binjalsvegkitchen.com/tag/breakfast/" rel="tag">breakfast</a>, <a href="http://www.binjalsvegkitchen.com/tag/easy/" rel="tag">easy</a>, <a href="http://www.binjalsvegkitchen.com/tag/fusion/" rel="tag">fusion</a>, <a href="http://www.binjalsvegkitchen.com/tag/gluten-free/" rel="tag">gluten free</a>, <a href="http://www.binjalsvegkitchen.com/tag/healthy/" rel="tag">healthy</a>, <a href="http://www.binjalsvegkitchen.com/tag/italian/" rel="tag">italian</a>, <a href="http://www.binjalsvegkitchen.com/tag/kids-friendly/" rel="tag">kids friendly</a>, <a href="http://www.binjalsvegkitchen.com/tag/low-fat/" rel="tag">low fat</a>, <a href="http://www.binjalsvegkitchen.com/tag/no-onilon-no-garlic/" rel="tag">no onilon no garlic</a>, <a href="http://www.binjalsvegkitchen.com/tag/non-fried/" rel="tag">non fried</a>, <a href="http://www.binjalsvegkitchen.com/tag/refreshment/" rel="tag">refreshment</a>, <a href="http://www.binjalsvegkitchen.com/tag/side-dish/" rel="tag">side dish</a></div></div></div></div><div id="post-740" class="col-sm-4 col-md-4 col-lg-3 boxy post-740 post type-post status-publish format-standard has-post-thumbnail hentry category-desserts-sweets category-fasting-recipes tag-breakfast tag-dessert tag-easy tag-eggless tag-fasting tag-festive tag-gluten-free tag-indian tag-kids-friendly tag-side-dish tag-sweet course-desserts-sweets cuisine-indian"><div  class="content panel panel-default"> <a href="http://www.binjalsvegkitchen.com/mango-shrikhand-amrakhand/"><img src="http://secureservercdn.net/166.62.113.120/db4.60a.myftpupload.com/wp-content/uploads/2014/07/Amrakhand-H1-200x300.jpg" alt="Mango Shrikhand (Amrakhand)" /></a><div class="panel-body"> <a href="http://www.binjalsvegkitchen.com/mango-shrikhand-amrakhand/"><div class="posttitle">Mango Shrikhand (Amrakhand)</div></a><div class="category-tag"> <i class="fa fa-folder-open"></i> <a href="http://www.binjalsvegkitchen.com/category/desserts-sweets/" rel="tag">Desserts &amp; Sweets</a>, <a href="http://www.binjalsvegkitchen.com/category/fasting-recipes/" rel="tag">Fasting Recipes</a> &nbsp; <i class="fa fa-tags"></i> <a href="http://www.binjalsvegkitchen.com/tag/breakfast/" rel="tag">breakfast</a>, <a href="http://www.binjalsvegkitchen.com/tag/dessert/" rel="tag">dessert</a>, <a href="http://www.binjalsvegkitchen.com/tag/easy/" rel="tag">easy</a>, <a href="http://www.binjalsvegkitchen.com/tag/eggless/" rel="tag">eggless</a>, <a href="http://www.binjalsvegkitchen.com/tag/fasting/" rel="tag">fasting</a>, <a href="http://www.binjalsvegkitchen.com/tag/festive/" rel="tag">festive</a>, <a href="http://www.binjalsvegkitchen.com/tag/gluten-free/" rel="tag">gluten free</a>, <a href="http://www.binjalsvegkitchen.com/tag/indian/" rel="tag">indian</a>, <a href="http://www.binjalsvegkitchen.com/tag/kids-friendly/" rel="tag">kids friendly</a>, <a href="http://www.binjalsvegkitchen.com/tag/side-dish/" rel="tag">side dish</a>, <a href="http://www.binjalsvegkitchen.com/tag/sweet/" rel="tag">sweet</a></div></div></div></div><div id="post-4114" class="col-sm-4 col-md-4 col-lg-3 boxy post-4114 post type-post status-publish format-standard has-post-thumbnail hentry category-sabji-curry-2 tag-curry tag-easy tag-eggless tag-gluten-free tag-indian tag-sabji tag-side-dish course-sabji-curry cuisine-indian"><div  class="content panel panel-default"> <a href="http://www.binjalsvegkitchen.com/paneer-makhani-recipe/"><img src="http://secureservercdn.net/166.62.113.120/db4.60a.myftpupload.com/wp-content/uploads/2015/12/Paneer-Makhani-H1-1-200x300.jpg" alt="Paneer Makhani Recipe" /></a><div class="panel-body"> <a href="http://www.binjalsvegkitchen.com/paneer-makhani-recipe/"><div class="posttitle">Paneer Makhani Recipe</div></a><div class="category-tag"> <i class="fa fa-folder-open"></i> <a href="http://www.binjalsvegkitchen.com/category/sabji-curry-2/" rel="tag">Sabji &amp; Curry</a> &nbsp; <i class="fa fa-tags"></i> <a href="http://www.binjalsvegkitchen.com/tag/curry/" rel="tag">curry</a>, <a href="http://www.binjalsvegkitchen.com/tag/easy/" rel="tag">easy</a>, <a href="http://www.binjalsvegkitchen.com/tag/eggless/" rel="tag">eggless</a>, <a href="http://www.binjalsvegkitchen.com/tag/gluten-free/" rel="tag">gluten free</a>, <a href="http://www.binjalsvegkitchen.com/tag/indian/" rel="tag">indian</a>, <a href="http://www.binjalsvegkitchen.com/tag/sabji/" rel="tag">sabji</a>, <a href="http://www.binjalsvegkitchen.com/tag/side-dish/" rel="tag">side dish</a></div></div></div></div><div id="post-1273" class="col-sm-4 col-md-4 col-lg-3 boxy post-1273 post type-post status-publish format-standard has-post-thumbnail hentry category-appetizers-snacks category-quick-recipes category-streetfood-chaat tag-appetizer tag-breakfast tag-easy tag-fried tag-gluten-free tag-indian tag-kids-friendly tag-quick tag-vegan course-streetfood-chaat cuisine-indian"><div  class="content panel panel-default"> <a href="http://www.binjalsvegkitchen.com/onion-pakoda-kanda-bhaji/"><img src="http://secureservercdn.net/166.62.113.120/db4.60a.myftpupload.com/wp-content/uploads/2014/12/Kanda-Bhaji-H1-200x300.jpg" alt="Onion Pakoda (Kanda Bhaji)" /></a><div class="panel-body"> <a href="http://www.binjalsvegkitchen.com/onion-pakoda-kanda-bhaji/"><div class="posttitle">Onion Pakoda (Kanda Bhaji)</div></a><div class="category-tag"> <i class="fa fa-folder-open"></i> <a href="http://www.binjalsvegkitchen.com/category/appetizers-snacks/" rel="tag">Appetizers &amp; Snacks</a>, <a href="http://www.binjalsvegkitchen.com/category/quick-recipes/" rel="tag">Quick Recipes</a>, <a href="http://www.binjalsvegkitchen.com/category/streetfood-chaat/" rel="tag">Streetfood &amp; Chaat</a> &nbsp; <i class="fa fa-tags"></i> <a href="http://www.binjalsvegkitchen.com/tag/appetizer/" rel="tag">appetizer</a>, <a href="http://www.binjalsvegkitchen.com/tag/breakfast/" rel="tag">breakfast</a>, <a href="http://www.binjalsvegkitchen.com/tag/easy/" rel="tag">easy</a>, <a href="http://www.binjalsvegkitchen.com/tag/fried/" rel="tag">fried</a>, <a href="http://www.binjalsvegkitchen.com/tag/gluten-free/" rel="tag">gluten free</a>, <a href="http://www.binjalsvegkitchen.com/tag/indian/" rel="tag">indian</a>, <a href="http://www.binjalsvegkitchen.com/tag/kids-friendly/" rel="tag">kids friendly</a>, <a href="http://www.binjalsvegkitchen.com/tag/quick/" rel="tag">quick</a>, <a href="http://www.binjalsvegkitchen.com/tag/vegan/" rel="tag">vegan</a></div></div></div></div><div id="post-7711" class="col-sm-4 col-md-4 col-lg-3 boxy post-7711 post type-post status-publish format-standard has-post-thumbnail hentry category-appetizers-snacks category-fusion-international category-streetfood-chaat category-uncategorized tag-appetizer tag-breakfast tag-easy tag-eggless tag-fusion tag-gluten-free tag-healthy tag-kids-friendly tag-mexican tag-non-fried tag-quick tag-side-dish tag-snack course-snack cuisine-mexican"><div  class="content panel panel-default"> <a href="http://www.binjalsvegkitchen.com/grilled-mexican-street-corn/"><img src="http://secureservercdn.net/166.62.113.120/db4.60a.myftpupload.com/wp-content/uploads/2019/06/Grilled-Mexican-Street-Corn-H1-200x300.jpg" alt="Grilled Mexican Street Corn" /></a><div class="panel-body"> <a href="http://www.binjalsvegkitchen.com/grilled-mexican-street-corn/"><div class="posttitle">Grilled Mexican Street Corn</div></a><div class="category-tag"> <i class="fa fa-folder-open"></i> <a href="http://www.binjalsvegkitchen.com/category/appetizers-snacks/" rel="tag">Appetizers &amp; Snacks</a>, <a href="http://www.binjalsvegkitchen.com/category/fusion-international/" rel="tag">Fusion International</a>, <a href="http://www.binjalsvegkitchen.com/category/streetfood-chaat/" rel="tag">Streetfood &amp; Chaat</a>, <a href="http://www.binjalsvegkitchen.com/category/uncategorized/" rel="tag">Uncategorized</a> &nbsp; <i class="fa fa-tags"></i> <a href="http://www.binjalsvegkitchen.com/tag/appetizer/" rel="tag">appetizer</a>, <a href="http://www.binjalsvegkitchen.com/tag/breakfast/" rel="tag">breakfast</a>, <a href="http://www.binjalsvegkitchen.com/tag/easy/" rel="tag">easy</a>, <a href="http://www.binjalsvegkitchen.com/tag/eggless/" rel="tag">eggless</a>, <a href="http://www.binjalsvegkitchen.com/tag/fusion/" rel="tag">fusion</a>, <a href="http://www.binjalsvegkitchen.com/tag/gluten-free/" rel="tag">gluten free</a>, <a href="http://www.binjalsvegkitchen.com/tag/healthy/" rel="tag">healthy</a>, <a href="http://www.binjalsvegkitchen.com/tag/kids-friendly/" rel="tag">kids friendly</a>, <a href="http://www.binjalsvegkitchen.com/tag/mexican/" rel="tag">mexican</a>, <a href="http://www.binjalsvegkitchen.com/tag/non-fried/" rel="tag">non fried</a>, <a href="http://www.binjalsvegkitchen.com/tag/quick/" rel="tag">quick</a>, <a href="http://www.binjalsvegkitchen.com/tag/side-dish/" rel="tag">side dish</a>, <a href="http://www.binjalsvegkitchen.com/tag/snack/" rel="tag">Snack</a></div></div></div></div><div id="post-7698" class="col-sm-4 col-md-4 col-lg-3 boxy post-7698 post type-post status-publish format-standard has-post-thumbnail hentry category-appetizers-snacks category-quick-recipes category-streetfood-chaat tag-appetizer tag-breakfast tag-chaat tag-easy tag-eggless tag-indian tag-kids-friendly tag-no-onilon-no-garlic tag-quick tag-snack tag-vegan course-street-food-snack cuisine-indian"><div  class="content panel panel-default"> <a href="http://www.binjalsvegkitchen.com/sukha-puri-recipe/"><img src="http://secureservercdn.net/166.62.113.120/db4.60a.myftpupload.com/wp-content/uploads/2019/06/Sukha-Puri-H1-200x300.jpg" alt="Sukha Puri Recipe" /></a><div class="panel-body"> <a href="http://www.binjalsvegkitchen.com/sukha-puri-recipe/"><div class="posttitle">Sukha Puri Recipe</div></a><div class="category-tag"> <i class="fa fa-folder-open"></i> <a href="http://www.binjalsvegkitchen.com/category/appetizers-snacks/" rel="tag">Appetizers &amp; Snacks</a>, <a href="http://www.binjalsvegkitchen.com/category/quick-recipes/" rel="tag">Quick Recipes</a>, <a href="http://www.binjalsvegkitchen.com/category/streetfood-chaat/" rel="tag">Streetfood &amp; Chaat</a> &nbsp; <i class="fa fa-tags"></i> <a href="http://www.binjalsvegkitchen.com/tag/appetizer/" rel="tag">appetizer</a>, <a href="http://www.binjalsvegkitchen.com/tag/breakfast/" rel="tag">breakfast</a>, <a href="http://www.binjalsvegkitchen.com/tag/chaat/" rel="tag">chaat</a>, <a href="http://www.binjalsvegkitchen.com/tag/easy/" rel="tag">easy</a>, <a href="http://www.binjalsvegkitchen.com/tag/eggless/" rel="tag">eggless</a>, <a href="http://www.binjalsvegkitchen.com/tag/indian/" rel="tag">indian</a>, <a href="http://www.binjalsvegkitchen.com/tag/kids-friendly/" rel="tag">kids friendly</a>, <a href="http://www.binjalsvegkitchen.com/tag/no-onilon-no-garlic/" rel="tag">no onilon no garlic</a>, <a href="http://www.binjalsvegkitchen.com/tag/quick/" rel="tag">quick</a>, <a href="http://www.binjalsvegkitchen.com/tag/snack/" rel="tag">Snack</a>, <a href="http://www.binjalsvegkitchen.com/tag/vegan/" rel="tag">vegan</a></div></div></div></div><div id="post-7682" class="col-sm-4 col-md-4 col-lg-3 boxy post-7682 post type-post status-publish format-standard has-post-thumbnail hentry category-appetizers-snacks category-streetfood-chaat tag-appetizer tag-fried tag-indian tag-kids-friendly tag-lentil tag-quick tag-snack tag-vegan course-snack cuisine-indian"><div  class="content panel panel-default"> <a href="http://www.binjalsvegkitchen.com/urad-dal-ke-pakode/"><img src="http://secureservercdn.net/166.62.113.120/db4.60a.myftpupload.com/wp-content/uploads/2019/06/Urad-Dal-Ke-Pakode-H1-200x300.jpg" alt="Urad Dal Ke Pakode" /></a><div class="panel-body"> <a href="http://www.binjalsvegkitchen.com/urad-dal-ke-pakode/"><div class="posttitle">Urad Dal Ke Pakode</div></a><div class="category-tag"> <i class="fa fa-folder-open"></i> <a href="http://www.binjalsvegkitchen.com/category/appetizers-snacks/" rel="tag">Appetizers &amp; Snacks</a>, <a href="http://www.binjalsvegkitchen.com/category/streetfood-chaat/" rel="tag">Streetfood &amp; Chaat</a> &nbsp; <i class="fa fa-tags"></i> <a href="http://www.binjalsvegkitchen.com/tag/appetizer/" rel="tag">appetizer</a>, <a href="http://www.binjalsvegkitchen.com/tag/fried/" rel="tag">fried</a>, <a href="http://www.binjalsvegkitchen.com/tag/indian/" rel="tag">indian</a>, <a href="http://www.binjalsvegkitchen.com/tag/kids-friendly/" rel="tag">kids friendly</a>, <a href="http://www.binjalsvegkitchen.com/tag/lentil/" rel="tag">lentil</a>, <a href="http://www.binjalsvegkitchen.com/tag/quick/" rel="tag">quick</a>, <a href="http://www.binjalsvegkitchen.com/tag/snack/" rel="tag">Snack</a>, <a href="http://www.binjalsvegkitchen.com/tag/vegan/" rel="tag">vegan</a></div></div></div></div></div><div id="navigation"><ul class="pager"><li id="navigation-next"><a href="http://www.binjalsvegkitchen.com/page/2/" >&laquo; Previous</a></li><li id="navigation-previous"></li></ul></div></div><div id="sidebar" class="col-sm-3 col-md-3 col-lg-3"><div class="sidebar-inner"><div id="sidebar-right" class="sidebar"><div id="facebook-likebox-3" class="widget widget_facebook_likebox"><div id="fb-root"></div><div class="fb-page" data-href="https://www.facebook.com/BinjalsVEGKitchen" data-width="340"  data-height="240" data-hide-cover="false" data-show-facepile="true" data-show-posts="false"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/BinjalsVEGKitchen"><a href="https://www.facebook.com/BinjalsVEGKitchen"></a></blockquote></div></div></div><div id="custom_html-8" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div align="center"> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
 style="display:block"
 data-ad-client="ca-pub-9228064761758347"
 data-ad-slot="1932643281"
 data-ad-format="auto"
 data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div></div></div><div id="custom_html-5" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div align="center"><a data-pin-do="buttonFollow" href="http://www.pinterest.com/binjalpandya/">Binjal's VEG Kitchen</a>  <script type="text/javascript" async defer src="//assets.pinterest.com/js/pinit.js"></script></div></div></div><div id="text-36" class="widget widget_text"><div class="textwidget"><div id="sbi_mod_error" > <span>This error message is only visible to WordPress admins</span></p><p><b>Error: No connected account.</b></p><p>Please go to the Instagram Feed settings page to connect an account.</p></p></div></div></div><div id="custom_html-6" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="g-page" data-width="300" data-href="https://plus.google.com/107802288428228989881" data-layout="landscape" data-rel="publisher"></div></div></div><div id="tag_cloud-2" class="widget widget_tag_cloud"><h4 class="widget-title">Tags</h4><div class="tagcloud"><a href="http://www.binjalsvegkitchen.com/tag/appetizer/" class="tag-cloud-link tag-link-42 tag-link-position-1" style="font-size: 19.165644171779pt;" aria-label="appetizer (120 items)">appetizer</a> <a href="http://www.binjalsvegkitchen.com/tag/baking/" class="tag-cloud-link tag-link-52 tag-link-position-2" style="font-size: 15.730061349693pt;" aria-label="baking (47 items)">baking</a> <a href="http://www.binjalsvegkitchen.com/tag/beverage/" class="tag-cloud-link tag-link-93 tag-link-position-3" style="font-size: 12.638036809816pt;" aria-label="beverage (20 items)">beverage</a> <a href="http://www.binjalsvegkitchen.com/tag/bread/" class="tag-cloud-link tag-link-94 tag-link-position-4" style="font-size: 12.80981595092pt;" aria-label="bread (21 items)">bread</a> <a href="http://www.binjalsvegkitchen.com/tag/breakfast/" class="tag-cloud-link tag-link-34 tag-link-position-5" style="font-size: 19.852760736196pt;" aria-label="breakfast (145 items)">breakfast</a> <a href="http://www.binjalsvegkitchen.com/tag/chaat/" class="tag-cloud-link tag-link-19 tag-link-position-6" style="font-size: 14.098159509202pt;" aria-label="chaat (30 items)">chaat</a> <a href="http://www.binjalsvegkitchen.com/tag/chinese/" class="tag-cloud-link tag-link-28 tag-link-position-7" style="font-size: 8pt;" aria-label="chinese (5 items)">chinese</a> <a href="http://www.binjalsvegkitchen.com/tag/chutney/" class="tag-cloud-link tag-link-60 tag-link-position-8" style="font-size: 11.60736196319pt;" aria-label="chutney (15 items)">chutney</a> <a href="http://www.binjalsvegkitchen.com/tag/curry/" class="tag-cloud-link tag-link-32 tag-link-position-9" style="font-size: 16.588957055215pt;" aria-label="curry (59 items)">curry</a> <a href="http://www.binjalsvegkitchen.com/tag/dal/" class="tag-cloud-link tag-link-102 tag-link-position-10" style="font-size: 10.233128834356pt;" aria-label="dal (10 items)">dal</a> <a href="http://www.binjalsvegkitchen.com/tag/dessert/" class="tag-cloud-link tag-link-47 tag-link-position-11" style="font-size: 17.018404907975pt;" aria-label="dessert (66 items)">dessert</a> <a href="http://www.binjalsvegkitchen.com/tag/dip/" class="tag-cloud-link tag-link-39 tag-link-position-12" style="font-size: 13.325153374233pt;" aria-label="dip (24 items)">dip</a> <a href="http://www.binjalsvegkitchen.com/tag/diwali-recipes/" class="tag-cloud-link tag-link-191 tag-link-position-13" style="font-size: 13.754601226994pt;" aria-label="Diwali recipes (27 items)">Diwali recipes</a> <a href="http://www.binjalsvegkitchen.com/tag/drink/" class="tag-cloud-link tag-link-63 tag-link-position-14" style="font-size: 12.638036809816pt;" aria-label="drink (20 items)">drink</a> <a href="http://www.binjalsvegkitchen.com/tag/easy/" class="tag-cloud-link tag-link-58 tag-link-position-15" style="font-size: 22pt;" aria-label="easy (258 items)">easy</a> <a href="http://www.binjalsvegkitchen.com/tag/eggless/" class="tag-cloud-link tag-link-59 tag-link-position-16" style="font-size: 20.024539877301pt;" aria-label="eggless (151 items)">eggless</a> <a href="http://www.binjalsvegkitchen.com/tag/fasting/" class="tag-cloud-link tag-link-96 tag-link-position-17" style="font-size: 12.981595092025pt;" aria-label="fasting (22 items)">fasting</a> <a href="http://www.binjalsvegkitchen.com/tag/festive/" class="tag-cloud-link tag-link-48 tag-link-position-18" style="font-size: 18.993865030675pt;" aria-label="festive (115 items)">festive</a> <a href="http://www.binjalsvegkitchen.com/tag/flat-bread/" class="tag-cloud-link tag-link-36 tag-link-position-19" style="font-size: 12.80981595092pt;" aria-label="flat bread (21 items)">flat bread</a> <a href="http://www.binjalsvegkitchen.com/tag/fried/" class="tag-cloud-link tag-link-43 tag-link-position-20" style="font-size: 14.441717791411pt;" aria-label="fried (33 items)">fried</a> <a href="http://www.binjalsvegkitchen.com/tag/fusion/" class="tag-cloud-link tag-link-49 tag-link-position-21" style="font-size: 18.049079754601pt;" aria-label="fusion (89 items)">fusion</a> <a href="http://www.binjalsvegkitchen.com/tag/gluten-free/" class="tag-cloud-link tag-link-37 tag-link-position-22" style="font-size: 20.711656441718pt;" aria-label="gluten free (179 items)">gluten free</a> <a href="http://www.binjalsvegkitchen.com/tag/green/" class="tag-cloud-link tag-link-68 tag-link-position-23" style="font-size: 15.300613496933pt;" aria-label="green (42 items)">green</a> <a href="http://www.binjalsvegkitchen.com/tag/healthy/" class="tag-cloud-link tag-link-29 tag-link-position-24" style="font-size: 20.711656441718pt;" aria-label="healthy (183 items)">healthy</a> <a href="http://www.binjalsvegkitchen.com/tag/indian/" class="tag-cloud-link tag-link-27 tag-link-position-25" style="font-size: 21.312883435583pt;" aria-label="indian (215 items)">indian</a> <a href="http://www.binjalsvegkitchen.com/tag/italian/" class="tag-cloud-link tag-link-40 tag-link-position-26" style="font-size: 12.981595092025pt;" aria-label="italian (22 items)">italian</a> <a href="http://www.binjalsvegkitchen.com/tag/kids-friendly/" class="tag-cloud-link tag-link-101 tag-link-position-27" style="font-size: 20.969325153374pt;" aria-label="kids friendly (196 items)">kids friendly</a> <a href="http://www.binjalsvegkitchen.com/tag/lentil/" class="tag-cloud-link tag-link-38 tag-link-position-28" style="font-size: 14.78527607362pt;" aria-label="lentil (36 items)">lentil</a> <a href="http://www.binjalsvegkitchen.com/tag/low-fat/" class="tag-cloud-link tag-link-103 tag-link-position-29" style="font-size: 15.815950920245pt;" aria-label="low fat (48 items)">low fat</a> <a href="http://www.binjalsvegkitchen.com/tag/mexican/" class="tag-cloud-link tag-link-50 tag-link-position-30" style="font-size: 10.233128834356pt;" aria-label="mexican (10 items)">mexican</a> <a href="http://www.binjalsvegkitchen.com/tag/non-fried/" class="tag-cloud-link tag-link-98 tag-link-position-31" style="font-size: 17.963190184049pt;" aria-label="non fried (87 items)">non fried</a> <a href="http://www.binjalsvegkitchen.com/tag/no-onilon-no-garlic/" class="tag-cloud-link tag-link-104 tag-link-position-32" style="font-size: 17.018404907975pt;" aria-label="no onilon no garlic (66 items)">no onilon no garlic</a> <a href="http://www.binjalsvegkitchen.com/tag/one-pot/" class="tag-cloud-link tag-link-57 tag-link-position-33" style="font-size: 10.233128834356pt;" aria-label="one pot (10 items)">one pot</a> <a href="http://www.binjalsvegkitchen.com/tag/quick/" class="tag-cloud-link tag-link-30 tag-link-position-34" style="font-size: 19.680981595092pt;" aria-label="quick (138 items)">quick</a> <a href="http://www.binjalsvegkitchen.com/tag/refreshment/" class="tag-cloud-link tag-link-64 tag-link-position-35" style="font-size: 15.042944785276pt;" aria-label="refreshment (39 items)">refreshment</a> <a href="http://www.binjalsvegkitchen.com/tag/rice/" class="tag-cloud-link tag-link-26 tag-link-position-36" style="font-size: 11.60736196319pt;" aria-label="rice (15 items)">rice</a> <a href="http://www.binjalsvegkitchen.com/tag/sabji/" class="tag-cloud-link tag-link-33 tag-link-position-37" style="font-size: 16.073619631902pt;" aria-label="sabji (51 items)">sabji</a> <a href="http://www.binjalsvegkitchen.com/tag/salad/" class="tag-cloud-link tag-link-51 tag-link-position-38" style="font-size: 9.4601226993865pt;" aria-label="salad (8 items)">salad</a> <a href="http://www.binjalsvegkitchen.com/tag/shallow-fry/" class="tag-cloud-link tag-link-56 tag-link-position-39" style="font-size: 12.80981595092pt;" aria-label="shallow fry (21 items)">shallow fry</a> <a href="http://www.binjalsvegkitchen.com/tag/side-dish/" class="tag-cloud-link tag-link-31 tag-link-position-40" style="font-size: 18.39263803681pt;" aria-label="side dish (96 items)">side dish</a> <a href="http://www.binjalsvegkitchen.com/tag/snack/" class="tag-cloud-link tag-link-23 tag-link-position-41" style="font-size: 18.478527607362pt;" aria-label="Snack (100 items)">Snack</a> <a href="http://www.binjalsvegkitchen.com/tag/spread/" class="tag-cloud-link tag-link-41 tag-link-position-42" style="font-size: 12.466257668712pt;" aria-label="spread (19 items)">spread</a> <a href="http://www.binjalsvegkitchen.com/tag/steamed/" class="tag-cloud-link tag-link-35 tag-link-position-43" style="font-size: 10.834355828221pt;" aria-label="steamed (12 items)">steamed</a> <a href="http://www.binjalsvegkitchen.com/tag/sweet/" class="tag-cloud-link tag-link-46 tag-link-position-44" style="font-size: 17.447852760736pt;" aria-label="sweet (75 items)">sweet</a> <a href="http://www.binjalsvegkitchen.com/tag/vegan/" class="tag-cloud-link tag-link-53 tag-link-position-45" style="font-size: 20.282208588957pt;" aria-label="vegan (163 items)">vegan</a></div></div><div id="mc4wp_form_widget-3" class="widget widget_mc4wp_form_widget"><h4 class="widget-title">Stay Updated !</h4><script>(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();</script><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-4262 mc4wp-form-theme mc4wp-form-theme-dark" method="post" data-id="4262" data-name="Default sign-up form" ><div class="mc4wp-form-fields"><p> <input type="email" id="mc4wp_email" name="EMAIL" placeholder="Your email address" required /></p><p><div align="center"><input type="submit" value="Sign up" /></div></p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1572898878" /><input type="hidden" name="_mc4wp_form_id" value="4262" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form></div><div id="custom_html-7" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script type="text/javascript">(function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/platform.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();</script> </div></div></div></div></div></div><div class="modal fade" id="videoModal" tabindex="-1" role="dialog" aria-labelledby="videoModal" aria-hidden="true"><div class="modal-dialog modal-lg"><div class="modal-content"><div class="modal-body"> <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button><div> <iframe width="100%" height="350" src=""></iframe></div></div></div></div></div> <script type="text/javascript">function autoPlayYouTubeModal(){
  var trigger = jQuery("body").find('[data-toggle="modal"]');
  trigger.click(function() {
    var theModal = jQuery(this).data( "target" ),
    videoSRC = jQuery(this).attr( "data-theVideo" ), 
    videoSRCauto = videoSRC+"?autoplay=1" ;
    jQuery(theModal+' iframe').attr('src', videoSRCauto);
    jQuery(theModal+' button.close').click(function () {
        jQuery(theModal+' iframe').attr('src', videoSRC);
    });   
  });
}
jQuery(document).ready(function($){
  autoPlayYouTubeModal();
});</script> <div id="scroll-top"><a href="#"><i class="fa fa-chevron-up fa-3x"></i></a></div><div id="footer" class="container"><div class="text-align-center">Copyright &copy 2015-2019 Binjal’s VEG Kitchen, Powered by Binjal’s VEG Kitchen <a rel="license" href="http://creativecommons.org/licenses/by-nc-nd/4.0/"><img alt="Creative Commons License" style="border-width:0" src="https://i.creativecommons.org/l/by-nc-nd/4.0/88x31.png" /></a><br />This work is licensed under a <a rel="license" href="http://creativecommons.org/licenses/by-nc-nd/4.0/">Creative Commons Attribution-NonCommercial-NoDerivatives 4.0 International License</a>.</div></div> <script async>(function(s,u,m,o,j,v){j=u.createElement(m);v=u.getElementsByTagName(m)[0];j.async=1;j.src=o;j.dataset.sumoSiteId='1f34561cc84d29c6535a4eae7749e93dba276667ef5dcfb6cd72d39ef8f0e0fa';j.dataset.sumoPlatform='wordpress';v.parentNode.insertBefore(j,v)})(window,document,'script','//load.sumo.com/');</script> <script type="application/javascript">var ajaxurl = "http://www.binjalsvegkitchen.com/wp-admin/admin-ajax.php";

      function sumo_add_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_add_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_remove_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_remove_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_get_woocommerce_cart_subtotal(callback) {
        jQuery.ajax({
          method: 'POST',
          url: ajaxurl,
          dataType: 'html',
          data: {
            action: 'sumo_get_woocommerce_cart_subtotal',
          },
          success: function(subtotal) {
            return callback(null, subtotal);
          },
          error: function(err) {
            return callback(err, 0);
          }
        });
      }</script>  <script type="text/javascript">var sbiajaxurl = "http://www.binjalsvegkitchen.com/wp-admin/admin-ajax.php";</script>  <script type='text/javascript'>var _gaq = _gaq || [];
				_gaq.push(['_setAccount', 'UA-138294967-1']);
_gaq.push(['_trackPageview']);
				(function() {
					var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
					ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();</script> <script type="text/javascript">jQuery(document).ready(function($) {
		/* Masonry */
		var $container = $('#masonry');
	 // Callback on After new masonry boxes load
		window.onAfterLoaded = function(el) {
			el.find('div.post-meta li').popover({
				trigger: 'hover',
				placement: 'top',
				container: 'body'
			});
		};

		onAfterLoaded($container.find('.boxy'));

		$container.imagesLoaded(function() {
			$container.masonry({
			itemSelector: '.boxy',
		 	isAnimated: true 
			});
		});
	});</script> <script type="text/javascript">jQuery(document).ready(function($) {
			var $container = $('#masonry');
			var pageNum = 1;
			$container.infinitescroll({
				navSelector : '#navigation',
				nextSelector : '#navigation #navigation-next a',
				itemSelector : '.boxy',
				maxPage       :10,
 loading: {
			msgText: 'Loading',
			finishedMsg: 'All items loaded',
			img: 'http://secureservercdn.net/166.62.113.120/db4.60a.myftpupload.com/wp-content/themes/premium-pin/img/loading.gif',	
	}
			},
			// trigger Masonry as a callback
			function(newElements) {
				// hide new items while they are loading
				var $newElems = $(newElements).css({opacity: 0});
					pageNum++;
				// ensure that images load before adding to masonry layout
				$newElems.imagesLoaded(function() {
					// show elems now they're ready
					$newElems.animate({
						opacity: 1});
					$container.masonry('appended', $newElems, true);
				});
				onAfterLoaded($newElems);
				pr_adsense_div(pageNum);
			});
		});</script>  <script>function pr_adsense_div(pageNum) {
var MyDiv1 = document.getElementById('ad-0');
var MyDiv2 = document.getElementById('ad-' + pageNum);
 if (typeof(MyDiv2) == 'undefined' || MyDiv2 == null)  return; 
 MyDiv2.innerHTML = MyDiv1.innerHTML; 
 }</script> <script type="text/javascript">// scrolltofixed
 jQuery(document).ready(function() {
   jQuery('#navbar').scrollToFixed();
 });</script> <script>jQuery(document).ready(function($) {
			var $scrolltotop = $("#scroll-top");
			$scrolltotop.css('display', 'none');

			$(function () {
				$(window).scroll(function () {
					if ($(this).scrollTop() > 100) {
						$scrolltotop.slideDown('fast');
					} else {
						$scrolltotop.slideUp('fast');
					}
				});
		
				$scrolltotop.click(function () {
					$('body,html').animate({
						scrollTop: 0
					}, 'fast');
					return false;
				});
			});
		});

		jQuery(document).ready(function($) {
			var $footernav = $("#footernav");
			$footernav.css('display', 'none');

			$(function () {
				$(window).scroll(function () {
					if ($(this).scrollTop() > 100) {
						$footernav.slideDown('fast');
					} else {
						$footernav.slideUp('fast');
					}
				});
			});
		});</script> <script>(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script><script type='text/javascript'>var wpcf7 = {"apiSettings":{"root":"http:\/\/www.binjalsvegkitchen.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};</script> <script type='text/javascript' src='http://secureservercdn.net/166.62.113.120/db4.60a.myftpupload.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.4&#038;time=1572898799'></script> <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201945'></script> <script type='text/javascript' src='http://secureservercdn.net/166.62.113.120/db4.60a.myftpupload.com/wp-content/themes/premium-pin/js/bootstrap.min.js?time=1572898799'></script> <script type='text/javascript' src='http://secureservercdn.net/166.62.113.120/db4.60a.myftpupload.com/wp-content/themes/premium-pin/js/jquery-scrolltofixed-min.js?time=1572898799'></script> <script type='text/javascript'>var jpfbembed = {"appid":"249643311490","locale":"en_US"};</script> <script type='text/javascript' src='http://secureservercdn.net/166.62.113.120/db4.60a.myftpupload.com/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js?time=1572898799'></script> <script type='text/javascript' src='http://secureservercdn.net/166.62.113.120/db4.60a.myftpupload.com/wp-content/plugins/q2w3-fixed-widget/js/q2w3-fixed-widget.min.js?ver=5.1.9&#038;time=1572898799'></script> <script type='text/javascript' src='http://secureservercdn.net/166.62.113.120/db4.60a.myftpupload.com/wp-content/plugins/jetpack/_inc/build/likes/queuehandler.min.js?ver=7.8&#038;time=1572898799'></script> <script type='text/javascript' src='http://secureservercdn.net/166.62.113.120/db4.60a.myftpupload.com/wp-includes/js/wp-embed.min.js?ver=5.2.4&#038;time=1572898799'></script> <script type='text/javascript'>var sb_instagram_js_options = {"font_method":"svg","resized_url":"http:\/\/www.binjalsvegkitchen.com\/wp-content\/uploads\/sb-instagram-feed-images\/","placeholder":"http:\/\/www.binjalsvegkitchen.com\/wp-content\/plugins\/instagram-feed\/img\/placeholder.png"};</script> <script type='text/javascript' src='http://secureservercdn.net/166.62.113.120/db4.60a.myftpupload.com/wp-content/plugins/instagram-feed/js/sb-instagram-2-1.min.js?ver=2.1&#038;time=1572898799'></script> <script type='text/javascript'>var mc4wp_forms_config = [];</script> <script type='text/javascript' src='http://secureservercdn.net/166.62.113.120/db4.60a.myftpupload.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js?ver=4.6.2&#038;time=1572898799'></script> <!--[if lte IE 9]> <script type='text/javascript' src='http://secureservercdn.net/166.62.113.120/db4.60a.myftpupload.com/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.6.2&#038;time=1572898799'></script> <![endif]--> <script type='text/javascript' src='https://stats.wp.com/e-201945.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.8',blog:'73136234',post:'0',tz:'-5',srv:'www.binjalsvegkitchen.com'} ]);
	_stq.push([ 'clickTrackerInit', '73136234', '0' ]);</script> </body></html>